• May 28, 2022, 03:56:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: ipad won't connect  (Read 6295 times)

Okii

  • Level 1 Member
  • *
  • Posts: 1
ipad won't connect
« on: June 15, 2013, 08:07:39 PM »

Hello-

I just set up my 605L network and have connectivity with my iphone and Samsung phone.  However, I cannot connect to my ipad.   When I try to connect, I receive a popup message that says "unable to join the network".   I have a WPA2 protected network, but it never gives me the option of entering the password.  Help!!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: ipad won't connect
« Reply #1 on: June 17, 2013, 08:44:43 AM »

Link>Welcome!
  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of theese options, Try turning off Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.