• February 24, 2018, 02:14:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Tried Everything to get Sound - D-Viewcam 4.0.4  (Read 381 times)

HappyValleyGoose

  • Level 1 Member
  • *
  • Posts: 1
Tried Everything to get Sound - D-Viewcam 4.0.4
« on: December 10, 2017, 08:41:47 AM »

I have six DCS-930L cameras, all recording on motion.  One is set to record audio in the configuration.  When I 'export video/audio" to a file from the "cue in / cue out" section, (with export audio selected) there is no sound in the playback.    I have tried all 3 file types for the export but still no sound.  I need to find how I can hear the recorded audio from my camera that is set to record audio.  Is there another way to listen to the audio?  When I watch in "playback" there is no audio and there never was.  :'( Any thoughts greatly appreciated!!  RB
Logged

Natey2

  • Level 2 Member
  • **
  • Posts: 30
Re: Tried Everything to get Sound - D-Viewcam 4.0.4
« Reply #1 on: December 10, 2017, 09:47:13 PM »

Have you tried the mydlink [Lite] mobile app to see if you get audio?
If audio there doesn't work, I'd imagine something on the camera/settings is not recording audio.

Have you tried any other video playback program(s)?
Some programs I use will not play video (just audio); others will play video and audio fine, for these DVC exported videos.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44590
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Tried Everything to get Sound - D-Viewcam 4.0.4
« Reply #2 on: December 29, 2017, 10:02:29 AM »

Any status on this?  ???

I have six DCS-930L cameras, all recording on motion.  One is set to record audio in the configuration.  When I 'export video/audio" to a file from the "cue in / cue out" section, (with export audio selected) there is no sound in the playback.    I have tried all 3 file types for the export but still no sound.  I need to find how I can hear the recorded audio from my camera that is set to record audio.  Is there another way to listen to the audio?  When I watch in "playback" there is no audio and there never was.  :'( Any thoughts greatly appreciated!!  RB
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting