• November 20, 2018, 04:38:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Deactivating the status LED?  (Read 1957 times)

SkinnyCyclist

  • Level 1 Member
  • *
  • Posts: 18
Deactivating the status LED?
« on: November 06, 2017, 01:41:24 AM »

I'm trying to deactivate the status LED through the MyDlink Lite app but the connection times out and nothing happens. Tried both local and remote connection.
Logged

SkinnyCyclist

  • Level 1 Member
  • *
  • Posts: 18
Re: Deactivating the status LED?
« Reply #1 on: November 17, 2017, 06:35:23 AM »

It seems like this has been resolved with the latest firmware update.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Deactivating the status LED?
« Reply #2 on: November 17, 2017, 06:55:37 AM »

Correct. The latest firmware added the ability to turn the LED on/off.

FAQ - http://support.dlink.com/FAQView.aspx?f=L0RUWW9hDXDFLm7etCNn3A%3d%3d
« Last Edit: November 17, 2017, 03:23:15 PM by GreenBay42 »
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Deactivating the status LED?
« Reply #3 on: February 16, 2018, 01:25:33 PM »

If you are using the new mydlink app AND upgraded the firmware to 2.00 or higher, this feature has been removed. Unfortunately you will no longer be able to use mydlink Lite app or mydlink.com (portal). I let the camera group know to see if the ability to turn the LED on/off for this camera can be put back in.

If you are still using firmware 1.xx, do NOT upgrade the firmware unless you want to use the cloud recording features.
Logged

SkinnyCyclist

  • Level 1 Member
  • *
  • Posts: 18
Re: Deactivating the status LED?
« Reply #4 on: March 05, 2018, 02:09:33 AM »

Honestly I don't understand what is going on right now - features are being turned on and off, app and portal support being removed. I sometimes feel like I'm in some kind of Catch 22 moment, making it impossible to administrate my cameras. I guess D-Link have a longterm plan - Me? I'm confused.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Deactivating the status LED?
« Reply #5 on: March 05, 2018, 07:13:49 AM »

They will add the LED on/off in an upcoming firmware release. I am not sure why it got removed in the first place.
Logged

tra2Huju

  • Level 1 Member
  • *
  • Posts: 4
Re: Deactivating the status LED?
« Reply #6 on: March 31, 2018, 06:14:56 AM »

LED on/off

Try to run in web browser this CGI-URL:

http://UserName:Password@CameraIP:Port/config/led.cgi?led=off

Where:
UserName = admin
Password = Camera password from MyDlink app
Default Port = 80

or
http://CameraIP:Port/config/led.cgi?led=off
This command will ask for user name and password.
Logged