• November 20, 2018, 01:52:09 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Firmware 1.01.00 Released  (Read 1946 times)

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Firmware 1.01.00 Released
« on: September 29, 2017, 07:09:21 AM »

New firmware released.

Firmware --> ftp://FTP2.DLINK.COM/PRODUCTS/DCS-4703E/REVA/DCS-4703E_REVA_FIRMWARE_v1.01.zip


Release Notes:

Features added:
1. Supports XSS Specification 2.0.0.
2. Supports new rule signing digital signature.
3. Supports Japanese language.

Enhancements:
1. Update html version to v2.02.08_min.
2. Update copyright information to 2017.
3. Modify ONVIF device information and scope name.

Problem resolved:
1. Fixed issue of "When login or edit new password is not encrypted strongly" (D-Lab)
Logged

t1tom

  • Level 1 Member
  • *
  • Posts: 4
Re: Firmware 1.01.00 Released
« Reply #1 on: December 17, 2017, 10:23:01 AM »

Hi,

Some issues I observed after upgrading to 1.01.00 firmware:

First I had some recurring freezes with the cam. I can ping the device however the webinterface is not accessible.
I found it was certainly due to motion detection. After disabling it, the problem seemed to be solved.
I use motion/motioneye instead using rtsp connection to the cam.

The second problem is more annoying, indeed, I observe many events in the log part saying "network port disconnected" and than some seconds later "network port connected"... it is pretty annoying notably because it is appearing very frequently in the logs...
Is anyone has the same problem with this cam and firmware ???

I have downgraded the cam with the previous firmware 1.00.06 and for now if I check in the log I have no event concerning the network port.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Firmware 1.01.00 Released
« Reply #2 on: December 20, 2017, 12:47:55 PM »

Any luck when downgrading the firmware?

Possibly the motion detection is overloading the camera for some reason thus not being able to access the web UI. Does rebooting the camera fix this issue (temporarily)?
Logged

t1tom

  • Level 1 Member
  • *
  • Posts: 4
Re: Firmware 1.01.00 Released
« Reply #3 on: December 25, 2017, 05:22:14 AM »

Any luck when downgrading the firmware?

Possibly the motion detection is overloading the camera for some reason thus not being able to access the web UI. Does rebooting the camera fix this issue (temporarily)?

After having downgraded I did not reactivated the motion detection.
However it clearly resolved the other problem (logs with  "network port disconnected")

Otherwise, I agree with you, probably motion detection was overloading the camera, and indeed when it arrived, hard rebooting the cam (power off/on) was fixing the situation temporarily until the next freeze.
Logged