• September 20, 2018, 10:03:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: In past, click on connected clients card showed device activity... quit working  (Read 2416 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45771
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Go for v1.11. It's way better. Solid WiFI now.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

chetvolpe

  • Level 1 Member
  • *
  • Posts: 10

So, it has been a while, but here is the update on any and all issues I was having with my DIR-890L, Hardware Version: A1.

Did a factory reset and installed Firmware Version: 1.1.

Now only problem left was all of my smart switches kept going offline (as well as any other 2.4 band devices). Fixed this by:
   1. turned off Smart Connect
   2. disabled HT 20/40
   3. removed all reserved addresses

It has now been 18 days without any smart switches or other 2.4 band devices going offline.  :) :) :)

The router is now solid as a rock.

Thanks,

Chet
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45771
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: In past, click on connected clients card showed device activity. (RESOLVED)
« Reply #17 on: February 07, 2018, 09:31:24 PM »

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]