• December 16, 2018, 06:10:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Android Browser not working after update  (Read 2496 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46312
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Android Browser not working after update
« Reply #15 on: September 14, 2017, 10:57:59 AM »

Any status on this?  ???

I set it back to Auto
Its actually the chrome app and some other apps on my phone, some games. Play store doesnt work as well.
It is connected to wifi and not 3g/4g
*I am using the IP address of the router (192.168.100.1)

I just tried something the last 10min from this post.

I reset FW 1.11 back to factory defaults with the reset button on the back of the router while the ISP modem was completely unplugged. I let everything reset and tried the WiFi again, still no go. So from that I started going back with FW updates. The only FW that actually worked were 1.07 and 1.08.
Im going to configure the router to my household here and see if it works afterwards and I will reply back on here.

The next thing would be to find out what settings have changed from 1.07-08 to 1.09-.11
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]