• September 24, 2018, 09:49:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DCS-934L video stream from your device was lost  (Read 4771 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45784
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-934L video stream from your device was lost
« Reply #15 on: April 05, 2017, 08:20:29 AM »

Where did you see it off line? From home PC network or from remote.

Hope it keeps working.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

PeepMe

  • Level 1 Member
  • *
  • Posts: 24
Re: DCS-934L video stream from your device was lost
« Reply #16 on: April 11, 2017, 07:43:46 AM »

Remote. As you recall the app I use as well as the mydlink app was showing since I returned home. And the camera had a green light...When it actually went off line it wasn't available remote and the camera light was red.

So far so good...thanks for your help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45784
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-934L video stream from your device was lost (RESOLVED)
« Reply #17 on: April 11, 2017, 07:47:14 AM »

Ok, thanks for the information.
When the LED is RED, usually a connection issue between the camera and host router, either wired or wireless is not connected.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

gandalf1369

  • Level 1 Member
  • *
  • Posts: 17
Re: DCS-934L video stream from your device was lost
« Reply #18 on: November 04, 2017, 01:00:39 PM »

FurryNutz,

Wanted to thank you for posting at the beginning of this thread about setting the cameras to use uPnP and uPnP port forwarding.  I have four 934L cameras and three of them started to lose their video feed for unknown reasons.  After trying everything that I knew of to try and get them working again I finally came across this thread and your comments.  Set the uPnP checkboxes on all camera and viola!! - they all started working again.

Just wanted to say thanks . . .
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45784
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-934L video stream from your device was lost (RESOLVE)
« Reply #19 on: November 05, 2017, 12:49:43 PM »

Glad it's working now. Enjoy.  ;)

FurryNutz,

Wanted to thank you for posting at the beginning of this thread about setting the cameras to use uPnP and uPnP port forwarding.  I have four 934L cameras and three of them started to lose their video feed for unknown reasons.  After trying everything that I knew of to try and get them working again I finally came across this thread and your comments.  Set the uPnP checkboxes on all camera and viola!! - they all started working again.

Just wanted to say thanks . . .
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]