• January 19, 2018, 08:59:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: DCH-S150 iOS notification problems  (Read 5678 times)

jac

  • Level 1 Member
  • *
  • Posts: 5
DCH-S150 iOS notification problems
« on: November 11, 2015, 08:53:03 PM »

Hello.

I have a couple of motion sensors installed at home. Everything was working fine until a day the iPhone app stopped working correctly:

1. It stopped beeping when a motion detection alert is received... I receive the notification, but with no sound or vibration.

2. The motion detection sends notifications every minute instead of wait 5 minutes between new detection messages. NOTE: it would be great to be able to configure those intervals via app.

3. I've also lost the "device powered off" alert...

As one can conclude, if I am not watching at the phone I will not receive any notification of motion detection, and if someone unplug the sensors or cut off the electricity, I will not receive any alarm either, making the devices useless.  :'(

I think this began to happen after the last firmware update... maybe there's something there. I'm thinking in resetting the units to factory defaults, but i'd prefer some advice first.

Some info:
iOS version: 7.1.1
    In notification center the app has all options activated:
    * Badge App Icon
    * Sounds
    * Show in Notification Center
    * Include 10 Recent Items
    * Show on Lock screen
MyDlink Home app version: 3.0.3
Devices firmware version: 1.20 (both)

Please, help me or give me some advice...
Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #1 on: November 12, 2015, 10:14:26 AM »

Is the iPhone set for vibrate only? Be sure it's set to audible sounds and not silent.

Possible that changes were made during the last update and maybe need some time to get settled in. Maybe try powering OFF the main host router and DCH units for 30 seconds. Power ON the router and let it come to ready then power ON the DCH units.

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using on the main host router.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jac

  • Level 1 Member
  • *
  • Posts: 5
Re: DCH-S150 iOS notification problems
« Reply #2 on: November 12, 2015, 02:12:17 PM »

Thank you, FurryNutz.

The iPhone is not set to vibration only... this problem started more than a month ago, and I've been using the phone normally....

I tried powering off and on the units, router, iPhone, with no success...

I'm in Kansas City (KS, USA) area... The router is an Arris TG1672G with wireless mode B/G/N Mixed configured... and this has not changed...

I tried to install the MyDlink Home app in my iPad to test if works there, but there's no MyDlink Home app for iPad... or at least I haven't found it.

Any suggestions?

And again: thank you.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #3 on: November 12, 2015, 02:16:38 PM »

How about removing the apps from the iphone. Factory reset the DCH and set up from scratch, configure notifications and then re-install the app(s).
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jac

  • Level 1 Member
  • *
  • Posts: 5
Re: DCH-S150 iOS notification problems
« Reply #4 on: November 13, 2015, 04:50:51 PM »

Hello, FurryNutz.

I made the following tests:

1. Removed the app and reinstalled it. No changes.
2. Removed the alarms and recreated them. No changes.
3. Updated iOS to its newest version. No changes.
4. Removed app and reinstalled it. No changes.
5. Reset 1 device to its factory defaults (through reset button and software) and set up again. No changes.
6. Installed app in a different iPhone and configured devices. Same behavior and results.

Note: In the app "My actions" section, when modifying an action there's a switch "Send notifications when this action runs". The notifications are send regardless its position (on/off), but they doesn't beep.

I noticed that after the factory defaults reset, the firmware version is still the same (1.2) so I assume that the "reset" only deletes the configuration, but is not returning to its original firmware (the one that worked ok)... Is there a way to try to downgrade the firmware? (to test if this solves the problem...)

I also assume that the problem is at my side, as i can't see any other complain in the forums nor in the support page... right?

I was thinking in purchasing more devices like a water sensor for the basement and some smart plugs, or even a camera, but after having all this problems....  :-\

Any idea before I return the sensors?

Thank you.
Logged

sld

  • Level 1 Member
  • *
  • Posts: 3
Re: DCH-S150 iOS notification problems
« Reply #5 on: November 30, 2015, 11:53:38 AM »

Hi Jac and all,

I have the exact same issue since updating to My D-link Home 3.x.x and my 3 Sensors to 1.2 firmware.
So I do not think you are the only one experiencing this. Sounds like a bug to me. But it could also be in the App not the sensors.

Best,
Sld
Logged

jac

  • Level 1 Member
  • *
  • Posts: 5
Re: DCH-S150 iOS notification problems
« Reply #6 on: December 09, 2015, 10:00:45 AM »

Hi, sld.

Yes, I know there are more people having this same problem, even there are complains in the MyDlinkHome app reviews, and very provably much more people don't know they have this problem (maybe they only use the sensors to turn on a light...).

The thing is that D-Link is simply ignoring it. A simple "roll back" to the previous version could solve this issue, but I've been waiting and nothing happened, they are not interested in maintain this product nor their customers...

I expected a more professional behavior from such a well known brand, and as you can imagine I just won't buy any other D-Link product in a very long time... But there's light at the end of the tunnel, just google and you'll find similar products, and maybe they do work...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #7 on: December 09, 2015, 10:52:47 AM »

D-Link is aware of what users are reporting on this thread, and there's only so much we can offer through this forum in the way of support and re-mediation. Since your concerns (satisfaction and otherwise) extend beyond the reach of this forum, I recommend contacting D-Link Technical Support. D-Link USA technical support is a toll free number (i.e. no phone costs) for users calling within the United States. D-Link also offers email-based support, but I find the live phone support more responsive.

Thank you.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jac

  • Level 1 Member
  • *
  • Posts: 5
Re: DCH-S150 iOS notification problems
« Reply #8 on: January 05, 2016, 10:16:03 AM »

Hi.

Some good news:

I had some "faith" that the problem could be solved, so I did not return the sensors and I left them pluged.

Days ago, before christmas, I started receiving sound notifications again!!!
It happened in the different iPhones which I installed the app, and in different versions of it (some are not updated) and without making any changes.

The "device unplugged" notice is still missing, but at least now I'm aware of the alarms.

So seems clear to me that the problem was not in any of my devices (Phones or sensors), as it was "solved" itself, so it is/was in your side (server side)...

Please give this "feedback" to the technical department.

Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #9 on: January 05, 2016, 10:49:40 AM »

May have been. You'll need to contact D-Link support about this to advise them about it next time as this is beyond forum help.

Good Luck.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

JimboBigbelly

  • Level 1 Member
  • *
  • Posts: 3
Re: DCH-S150 iOS notification problems
« Reply #10 on: March 14, 2016, 04:49:01 PM »

I have the same problem on Android.  I'm debugging it now, but it seems that if the notifications are set in the mydlink Home app, and in the S150 sub-page the Motion Detection is set "on" and the schedule is correct, and the notifications are enabled by the following procedure

"Step 1: Open mydlink home app and sign in to your account
Step 2: On the top right, tap the "triangle" like icon
Step 3: Add a new action. Set a trigger and a responder
Step 4: Make sure that the Action is active or enabled
 Please make sure that notification for the app is enabled on your phone notification settings."

Things seem to work pretty well. 

I did not enable email when turning on the notifications by the procedure above.   The fastest polling for email messages in my android is 5 minutes.  Too slow for me.  The cellular notifications come immediately on motion detection.  (when the radio's on and I'm connected to the cell network).  No IP packets are sent by the sensor when the notification is sent to my phone.  Wireshark confirmed this.  The notifications must be traveling over the cellular network.  So if you're not connected to your cell net, you won't receive notifications.  I dunno IOS, but I can turn off my radio in Android and when I do, I get no notifications.  I'm still debugging why my phone needs a periodic restart to get notifications working again.   Maybe something to do with cell signal strength, it's kind of poor in my area.  1-2 bars.  Whatever that means.

My notifications came back when I re-enabled motion detection on the S150 sub-page, the notification was enabled in the Home app and I restarted my phone while in-network.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #11 on: May 04, 2016, 07:20:29 AM »

Thanks for posting your experiences and feed back.

I have the same problem on Android.  I'm debugging it now, but it seems that if the notifications are set in the mydlink Home app, and in the S150 sub-page the Motion Detection is set "on" and the schedule is correct, and the notifications are enabled by the following procedure

"Step 1: Open mydlink home app and sign in to your account
Step 2: On the top right, tap the "triangle" like icon
Step 3: Add a new action. Set a trigger and a responder
Step 4: Make sure that the Action is active or enabled
 Please make sure that notification for the app is enabled on your phone notification settings."

Things seem to work pretty well. 

I did not enable email when turning on the notifications by the procedure above.   The fastest polling for email messages in my android is 5 minutes.  Too slow for me.  The cellular notifications come immediately on motion detection.  (when the radio's on and I'm connected to the cell network).  No IP packets are sent by the sensor when the notification is sent to my phone.  Wireshark confirmed this.  The notifications must be traveling over the cellular network.  So if you're not connected to your cell net, you won't receive notifications.  I dunno IOS, but I can turn off my radio in Android and when I do, I get no notifications.  I'm still debugging why my phone needs a periodic restart to get notifications working again.   Maybe something to do with cell signal strength, it's kind of poor in my area.  1-2 bars.  Whatever that means.

My notifications came back when I re-enabled motion detection on the S150 sub-page, the notification was enabled in the Home app and I restarted my phone while in-network.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

sld

  • Level 1 Member
  • *
  • Posts: 3
Re: DCH-S150 iOS notification problems
« Reply #12 on: July 01, 2017, 08:14:47 AM »

Since the last few days, all of a sudden I am not receiving any notifications from the S150 motion sensors anymore. Nothing has changed on my end, so i'm thinking a server side issue again!?

Anyone else having issues?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCH-S150 iOS notification problems
« Reply #13 on: July 01, 2017, 11:06:05 AM »

This maybe a myDlink service issue. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

Since the last few days, all of a sudden I am not receiving any notifications from the S150 motion sensors anymore. Nothing has changed on my end, so i'm thinking a server side issue again!?

Anyone else having issues?
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

trgraney

  • Level 1 Member
  • *
  • Posts: 21
Re: DCH-S150 iOS notification problems
« Reply #14 on: July 04, 2017, 05:34:08 AM »

Same problem here. I am still getting motion detection, and it is registered in the app, but I get no notification on my phone. I have two phone and two detectors, and they have both stopped doing notifications at the same time. Prior to this, notifications were working for a long time.
Logged
Pages: [1] 2