• January 19, 2018, 09:12:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: mydlink email settings  (Read 76910 times)

Al A

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #15 on: December 24, 2012, 02:54:52 AM »

None of these answers helped me.  I found the problem for me was that it failed to send an email while I had a static IP address.  Computer time, firewall settings, antivirus settings, email accounts, ports, etc. were all irrelevant.  As soon as I changed back to DHCP, the test and all subsequent automatic emails worked as expected. 
Logged

PhrozenSoft

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #16 on: March 12, 2013, 10:34:49 AM »

I had the same issue and finally I manage to solve it, I know why 95% of people here got some issue, you simply forgot to save the settings before testing the email :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: mydlink email settings
« Reply #17 on: March 13, 2013, 09:59:16 AM »

Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

desparky

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #18 on: April 22, 2013, 07:33:15 AM »

I stuffed about for hours trying to get my DCS-942 to send emails....with no luck.
I finally got it to work be turning off Motion Detection, Recording etc. (Save Settings on each page). Only after all the other features are turned off, then set up the email page, save and test.
Voila... well it worked for me!

Then go back and set up your motion detection etc.
Logged

NBGl

  • Level 1 Member
  • *
  • Posts: 3
Re: mydlink email settings
« Reply #19 on: December 24, 2013, 04:09:26 AM »

same problem here. I've tried the different solutions. I reset the cam because I thougth I may have forgottten to click "save cha,ge" the first time I tried. I "tried to turn it off and on again" (of course). I'm SURE about my password and login. (gmail, i even tired xxx@gmail.com and just xxx as the login). my cam is on dhcp, not static. I tried to config this juste after resetting, before doing anything else in the menus. But nothing works.

I'm on win 8, my cam is the 932L

any other idea?
Logged

NBGl

  • Level 1 Member
  • *
  • Posts: 3
Re: mydlink email settings
« Reply #20 on: December 24, 2013, 04:11:35 AM »

and I have the last firmware. and i tried with the port 465 / ssl and 587 / starttls. so...
Logged

NBGl

  • Level 1 Member
  • *
  • Posts: 3
Re: mydlink email settings
« Reply #21 on: December 25, 2013, 02:50:20 AM »

ok I got it, and i guess this can help other people around.

Another possibility if you encounter a problem with this if you are trying to use a gmail acount: have you activated the two step verification for gmail?

if so, you have to generate an "application specific code" from the security settings of your google account.
https://support.google.com/accounts/answer/185833?hl=en

et voilà!
Logged

drexellake

  • Level 1 Member
  • *
  • Posts: 21
Re: mydlink email settings
« Reply #22 on: December 31, 2013, 06:34:25 PM »

I had this problem setting up my first camera.  I ended up getting with my ISP, and after 15 years with them I found that they had several different settings and ports.  The settings I was using in Live Mail and Outlook for years didn't work for the D-Link setup.  I found they have three different SMTP server settings and ports that can be used if others don't work.

I would recommend calling or chatting with them to see.  My ISP actually has for counting one for mobile devices.

Example:

pop-server.sc.rr.com
smtp-server.sc.rr.com (I used these for years without issue)

pop-mail.sc.rr.com
smtp-server.roadrunner.com

pop-server.sc.rr.com
smtp-server.carolina.rr.com
Logged

jcman

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #23 on: February 19, 2014, 10:52:52 PM »

I was also having this problem trying to use gmail smtp to send snapshots. It turned out to be because I had set the camera up to use a Static IP Address, but had not set the Primary and Secondary DNS addresses up correctly, so it couldn't resolve the smtp server name. Filling those out correctly fixed it for me.

Logged

ASHMEU

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #24 on: January 04, 2015, 01:29:17 PM »

It was pain in the *ss for me also to configure the email settings.

BUT...

Here is THE hint I did realize and worked for me  :

using gmail smtp server :

SMTP Server : smtp.gmail.com
SMTP Server port : 587
Sender : myname@gmail.com
Receiver : myname@gmail.com
Username : myname@gmail.com
Password : "mygmailpwd"

STARTTLS option checked.

Now..... THE thing missing in this thread is TO CHANGE YOUR GOOGLE ACCOUNT SECURITY SETTINGS !!!

Going through https://myaccount.google.com, you have to active the "less secured apps"  access option.

It immediately worked for me.

I hope it will help you to not trash your camera !  ;)


Logged

kobodera

  • Level 1 Member
  • *
  • Posts: 5
Re: mydlink email settings
« Reply #25 on: January 16, 2015, 12:14:39 PM »

It was pain in the *ss for me also to configure the email settings.

BUT...

Here is THE hint I did realize and worked for me  :

using gmail smtp server :

SMTP Server : smtp.gmail.com
SMTP Server port : 587
Sender : myname@gmail.com
Receiver : myname@gmail.com
Username : myname@gmail.com
Password : "mygmailpwd"

STARTTLS option checked.

Now..... THE thing missing in this thread is TO CHANGE YOUR GOOGLE ACCOUNT SECURITY SETTINGS !!!

Going through https://myaccount.google.com, you have to active the "less secured apps"  access option.

It immediately worked for me.

I hope it will help you to not trash your camera !  ;)

That USED to work for me. Unfortunatly google have som limitation on their SMTP service... and after one of my cameras started flickering like crazy (generating motion events constantly) it started spamming google smtp server with mails... so in the end I was basicly banned from the service.

In the end I had to install and run my own SMTP server, which works pretty good.

The server I am using is hmailserver which can be found here https://www.hmailserver.com/ it is a free open source mail server.

Initially i started messing about all over it and I managed to get banned from my own server :p I reinstalled it and started from scratch. This time it went perfectly. I could send mails from my cameras to hotmail without any trouble (first ended up in the junk mail but after setting it to "safe" it worked flawlessly.
Logged

respect

  • Level 1 Member
  • *
  • Posts: 1
Re: mydlink email settings
« Reply #26 on: August 25, 2015, 01:54:26 AM »

It was pain in the *ss for me also to configure the email settings.

BUT...

Here is THE hint I did realize and worked for me  :

using gmail smtp server :

SMTP Server : smtp.gmail.com
SMTP Server port : 587
Sender : myname@gmail.com
Receiver : myname@gmail.com
Username : myname@gmail.com
Password : "mygmailpwd"

STARTTLS option checked.

Now..... THE thing missing in this thread is TO CHANGE YOUR GOOGLE ACCOUNT SECURITY SETTINGS !!!

Going through https://myaccount.google.com, you have to active the "less secured apps"  access option.

It immediately worked for me.

I hope it will help you to not trash your camera !  ;)

Thanks,thanks and thanks!!!

This is the clue: CHANGE YOUR GOOGLE ACCOUNT SECURITY SETTINGS to active the "less secured apps" access option.

I changed it and it finally worked fine on my Dlink share Center DNS-320
Logged

BStrummin

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #27 on: November 06, 2015, 06:19:13 PM »

Thank you all for this thread!  I've been fighting with a 932 and a 5009 for three days to get ANY kind of notification to work, and this solved the gmail problems.

For anyone else who finds this:
Although the less secure apps option works too, you don't have to do this!  You also have the option of enabling two step verification, and THEN general app specific passwords for each camera.  Worked perfectly.  THANK YOU!

Now to get ftp working to a hd plugged into a netgear router.....
Logged

BStrummin

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink email settings
« Reply #28 on: November 06, 2015, 06:21:07 PM »

And now I see there is a sticky with this information in this section.... LOL.  Oh well.  I happened upon this thread via google and didn't see that.  Here's the sticky with all this information:
http://forums.dlink.com/index.php?topic=63536.0
« Last Edit: August 17, 2016, 12:49:37 PM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44289
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: mydlink email settings
« Reply #29 on: November 07, 2015, 10:44:09 AM »

Hope it works for you. Let us know.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]