D-Link FAQ > Network Camera FAQ

mydlink email settings

(1/6) > >>

mrr1:
Got my DCS 930L hooked up and working no problem, except email notifications won't send out.
I'm on telus and have put in all settings as required:

SMTP server: smtp.telus.net
Port: 25
Email: xxxx@telus.net
send to: zzzz@telus.net
account username
account password
No SSL

I know the account user and password are correct  as it works for all other setups like my phone.
I am running Norton and a Cisco router.
Is there something I'm missing or something unique to telus?
All I get is :cannot connect to smtp server or invalid user/password.
Is there something blocking this?
Any info from other telus customers would be appreciated!

tubadag:
Same problem here.  I've tried the email from two different computers, (both connected to charter)with the camera both hard wired to the router and wireless, with the same result: "invalid user name/password".  Hope someone has a solution.

JavaLawyer:

--- Quote from: mrr1 on May 21, 2011, 09:33:58 PM ---Got my DCS 930L hooked up and working no problem, except email notifications won't send out.
I'm on telus and have put in all settings as required:

SMTP server: smtp.telus.net
Port: 25
Email: xxxx@telus.net
send to: zzzz@telus.net
account username
account password
No SSL

I know the account user and password are correct  as it works for all other setups like my phone.
I am running Norton and a Cisco router.
Is there something I'm missing or something unique to telus?
All I get is :cannot connect to smtp server or invalid user/password.
Is there something blocking this?
Any info from other telus customers would be appreciated!

--- End quote ---

Try port 587

tubadag:
Tried "port 587"= unable to connect to SMTP server.  Thanks for the idea.

spare parts:
If problem is on going, for SMTP server type in PoP.Telus.net.If there is a SMTP box check it.

Navigation

[0] Message Index

[#] Next page

Go to full version