• August 07, 2022, 03:38:53 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Issues Issues  (Read 4468 times)

Chumpster

  • Guest
Issues Issues
« on: September 03, 2008, 07:30:35 PM »

Ok My network had been setup fine and working well. Then a Room mate whom was not on the network wanted to use the internet. Okay that easy. So i set them up but couldnt get connected. So I reset my router in hopes that a fresh start would work best but alas such was not the case.

Now i Can get the laptop (Xp Wireless) to logon fine as well as a Desktop ( Xp wired). Its my Desktop (Wireless Vista) that will not log on. I may have revoked my mac once in an attempt to see if it was because there where too many connections. Now it will log in and give me local access but will not let me log on fully to get on the internet.

Now i have reset the Router many many times i hopes to get it setup again. However every time i do nothing works and its all the same. The error in the log is

[INFO] Mon Feb 02 10:15:40 2004 Stored configuration to non-volatile memory
[INFO] Mon Feb 02 10:15:16 2004 Wireless system with MAC address 001CF06364F6 associated
[INFO] Mon Feb 02 10:14:58 2004 Wireless system with MAC address 001CF06364F6 disconnected for reason: Received Deauthentication.
[INFO] Mon Feb 02 10:14:36 2004 Wireless system with MAC address 001CF06364F6 associated


now i saw the eariler post and dled the patch from micro, still the same error comes up (this error was after the dl)

now i can get connected to the internet if i have no security but allow only those mac address that i want in. Now this works okay but im being hammered by anyone who wants to attempt to login.

Any other ideas or suggestions or how i can un revoke my mac address (so far the only way to see my computer on the router is buy manual input with my mac address n such) and get myself back up and secured so that its not open for the world to hammer. And i assume that im not using WPA that im only getting the 54 ?
Logged

Chumpster

  • Guest
Re: Issues Issues
« Reply #1 on: October 05, 2008, 06:40:51 PM »

No suggestions or maybes, its almost been a month ?

Iam getting hammered at all time, and i get disconnected itermitantly.
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: Issues Issues
« Reply #2 on: October 06, 2008, 01:12:54 PM »

I also "suffered" this dilemma.  The "Received Deauthentication" was being caused by my Norton 360 "firewall" module.  It needed to be told to "trust" the wireless network SSID.  Since you have "reset" your router (aka reset to factory defaults??)  your wireless network SSID name might be different than your "original" one.
Logged