D-Link Forums

The Graveyard - Products No Longer Supported => D-Link Multimedia and USB => DSM-312 => Topic started by: bscheel on July 24, 2013, 11:28:38 AM

Title: DSM-312
Post by: bscheel on July 24, 2013, 11:28:38 AM
I have been using the DSM-312 for about a month and yesterday I commented to my wife that I needed to buy a couple more and wouldn't you know it a couple of hours later I could not connect to Netflix.  I get a generic can't connect to Netflix error.  The first think I checked was my wireless connectivity and everything was fine.  The next thing I tried was powering off...  no luck!  Then I tried to deactivate through settings => maintenance...  Didn't work...  I then attempted the Netflix fix of pressing up up down down....etc  I thought I was getting close because I got a new screen that asked if I wanted to deactivate and I verified yes...  Didn't work... It looks like everything I try isn't allowing me to disconnect it still has the same ESN.  Is there anything else I can try?