• April 15, 2021, 07:35:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Application Rules - Multiple Entries for Trigger Ports  (Read 5844 times)


  • Level 1 Member
  • *
  • Posts: 3
Application Rules - Multiple Entries for Trigger Ports
« on: July 25, 2008, 11:14:53 AM »

In setting up port triggering for the DIR-655 (Advanced -> Application Rules), is it possible to add multiple single and port-range entries in the same "Trigger" field.

For example:

Name: Quicktime, Windows Media, Real Video   

Trigger: 554, 1755, 6970, 7070   <--------------------Will this work?  Is it acceptable?

Firewall: 6970-7007

If I were to define all the Trigger ports as separate entries in the Application Rules page, using the same Firewall range of ports, then the DIR-655 throws up a conflict error when trying to save the changes.

Here's another example:


Trigger: 6660-6670, 7000-7002 <---------------------Will this work?

Firewall: 113


  • Level 1 Member
  • *
  • Posts: 15
Re: Application Rules - Multiple Entries for Trigger Ports
« Reply #1 on: August 09, 2013, 12:18:00 AM »

I am currently using port forwarding because I have to disable uPNP, and I have to enter the same entries for different machines. For example, I have three devices with static IP addresses ( to 103) that need to be able to run League of Legends, although not at the same time. Thus, I have to make three entries in the port forwarding section:

TCP 2099,8393 and UDP 5100-5400 for each of the static IP addresses. I am thinking of coming up with only one application rule entry:

trigger port: 5100-5400, UDP
firewall port: 2099, 5100-5400, 8393 any

but I will need to test it first.

I did try it with torrents. I have three devices, each one using a different port from the range 64000-64002. I entered the application rule:

trigger port: 64000-64002, any
firewall port: 64000-64002, any

but when I tested the torrent client that was assigned port 64001, it reported that the port is closed. I also tried to enter only one port:

trigger port: 64001, any
firewall port: 64001, any

and got the same result. But when I used port forwarding, I get no problems. It's just that I have to make three entries in port forwarding, one for each device that uses torrents.