• July 24, 2024, 11:08:22 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Rsync problems - please help!  (Read 2116 times)

MrBloke

  • Level 1 Member
  • *
  • Posts: 9
Rsync problems - please help!
« on: January 26, 2015, 12:32:19 PM »

I'm trying to back up my DNS-345 (main NAS) to my DNS-320 (backup NAS) over my LAN and am having problems regardless of the direction of the backup.

When I try to push the backup (local to remote) from the 345 to the 320, the backup stops after about 100G of the 400G that needs to be backed up.  Also the incremental backup option isn't offered.  The status line says that the backup has completed but no other information is offered.

When trying to pull the backup from the 345 to the 320 (remote to local) I get as far as the Remote Settings dialog which allows me to select the remote path. After doing this I'm simply told "RSYNC Test Failed.", with no information as to why it failed.  I can't get any further than this.

One the advice of another post, I've shortened the password to 6 characters but to no effect.

There is no usable log information that I can find (is there anything other than the most basic log anywhere on these?).

I am at the end of my tether here.  After a month of trying to get USB backups to work (and failing) NAS to NAS backups won't work ether.  If anyone has any ideas on how to get this working, I would be very, very grateful.

Thanks,

Mark

« Last Edit: January 27, 2015, 09:40:57 PM by MrBloke »
Logged