• July 25, 2024, 05:52:17 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Hamachi  (Read 6472 times)


  • Guest
« on: October 17, 2007, 10:40:05 AM »

I have been running hamachi on my computer for a while..  i also have a Nas connected to my router, i have both setup in my virtual server to allow access from the web. now everytime we have a power outage, for some reason hamachi re-configures the router and "takes over" the other active settings in my V.S. thus no longer giving me access to my FTP server (NAS). any ideas how to stop this configuration change from happening?


  • Guest
Re: Hamachi
« Reply #1 on: October 17, 2007, 11:27:43 AM »

It sounds like Hamachi is reconfiguring your VS rules through UPnP.
Try disabling UPnP on the router.
This is under Advanced, and Advanced network.

You will need to forward Hamachi ports after disabling UPnP.

Or it is the way Hamachi is configured.