• August 16, 2022, 12:14:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless 2.4 Ghz drops down when a USB-Memory-Drive is attached  (Read 3326 times)

Nemslavik

  • Level 1 Member
  • *
  • Posts: 1
Wireless 2.4 Ghz drops down when a USB-Memory-Drive is attached
« on: December 18, 2014, 08:53:53 AM »

Hi there,
I got following Problem:

When I plug in a 64 GB Sandisk 3.0 USB Stick into my 860l Router all devices running a 2.4 Wireless can't connect anymore. If I unplug the stick it works again. The 5.0 frequency has no issues at all. I'm also running the latest 1.08 firmware

Cheers

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49922
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless 2.4 Ghz drops down when a USB-Memory-Drive is attached
« Reply #1 on: December 18, 2014, 08:59:44 AM »

Link>Welcome!

  • What region are you located?

Check to see if you have a feature under Setup for USB modes, there maybe a setting that you can change from USB 3.0 to 2.0. If you have this feature, then select USB 2.0 on the router. Save settings and reboot.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49922
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless 2.4 Ghz drops down when a USB-Memory-Drive is attached
« Reply #2 on: February 20, 2015, 09:14:33 AM »

Any status on this?  ???

Hi there,
I got following Problem:

When I plug in a 64 GB Sandisk 3.0 USB Stick into my 860l Router all devices running a 2.4 Wireless can't connect anymore. If I unplug the stick it works again. The 5.0 frequency has no issues at all. I'm also running the latest 1.08 firmware

Cheers
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.