• April 16, 2021, 09:51:32 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 2 TB HDD and DLNA  (Read 6493 times)

TPrasad

  • Level 1 Member
  • *
  • Posts: 6
2 TB HDD and DLNA
« on: January 29, 2015, 06:15:49 PM »

Hi Friends,

I was using my WD 2 TB external HDD on my Dlink DIR-657 router for quite a some time now. and suddenly it stopped showing my Samsung TV (DLNA). The drive however is still being shown on my laptop in Share Port utility.

I can access the hdd attached to my router fine one ftp and shareport well, however what could be the issue with DLNA? Please suggest.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49576
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2 TB HDD and DLNA
« Reply #1 on: February 01, 2015, 11:56:19 AM »

Has a factory reset been performed and set up from scratch?

Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

TPrasad

  • Level 1 Member
  • *
  • Posts: 6
Re: 2 TB HDD and DLNA
« Reply #2 on: February 05, 2015, 06:20:03 PM »

Thanks for your reply... i havnt tried that. I will this weekend and get back to you.
Logged

TPrasad

  • Level 1 Member
  • *
  • Posts: 6
Re: 2 TB HDD and DLNA
« Reply #3 on: February 06, 2015, 10:44:07 PM »

I have factory rested my device, setup it again. Attacched the usb and waited for couple of hours but it still doesnt show as DLNA, it only gets detected in shareport tool. I am pasting logs from my device for your reference.
Quote
Time   Message
Feb 6 22:38:36   Lease of 10.27.106.153 obtained, lease time 300
Feb 6 22:36:59   Ownership and permissions disabled, configuration type 1
Feb 6 22:36:59   Mount options: allow_other,nonempty,relatime,fsname=/tmp/sda2,blkdev,blksize=4096
Feb 6 22:36:59   Cmdline options:
Feb 6 22:36:59   Mounted /tmp/sda2 (Read-Write, label New Volume , NTFS 3.1)
Feb 6 22:36:59   Version 2010.10.2 integrated FUSE 27
Feb 6 22:36:55   sdname(sda2)
Feb 6 22:36:55   Ownership and permissions disabled, configuration type 1
Feb 6 22:36:55   Mount options: allow_other,nonempty,relatime,fsname=/tmp/sda1,blkdev,blksize=4096
Feb 6 22:36:55   Cmdline options:
Feb 6 22:36:55   Ownership and permissions disabled, configuration type 1
Feb 6 22:36:55   Mount options: allow_other,nonempty,relatime,fsname=/tmp/sda1,blkdev,blksize=4096
Feb 6 22:36:55   Cmdline options:
Feb 6 22:36:55   Mounted /tmp/sda1 (Read-Write, label New Volume , NTFS 3.1)
Feb 6 22:36:55   Version 2010.10.2 integrated FUSE 27
Feb 6 22:36:51   sdname(sda1)
Feb 6 22:36:51   sdname(sda)
Feb 6 22:36:50   ( (787)action 1,major 8,minor 2)
Feb 6 22:36:50   ( (786)action 1,major 8,minor 1)
Feb 6 22:36:50   [ 142.877777] sd 1:0:0:0: Attached scsi generic sg0 type 0
Feb 6 22:36:50   [ 142.794137] sd 1:0:0:0: [sda] Attached SCSI disk
Feb 6 22:36:50   ( (785)action 1,major 8,minor 0)
Feb 6 22:36:50   [ 142.716261] sda: sda1 sda2
Feb 6 22:36:50   [ 142.716141] sd 1:0:0:0: [sda] Write Protect is off
Feb 6 22:36:50   [ 142.715533] sd 1:0:0:0: [sda] 3906963456 512-byte hardware sectors: (2.00 TB/1.81 TiB)
Feb 6 22:36:50   [ 142.714366] sd 1:0:0:0: [sda] Write Protect is off
Feb 6 22:36:50   [ 142.713738] sd 1:0:0:0: [sda] 3906963456 512-byte hardware sectors: (2.00 TB/1.81 TiB)
Feb 6 22:36:50   .ready
Feb 6 22:36:49   [ 141.704294] sd 1:0:0:0: [sda] Spinning up disk...
Feb 6 22:36:49   [ 141.662429] scsi 1:0:0:0: Direct-Access WD Elements 10B8 1007 PQ: 0 ANSI: 6
Feb 6 22:36:44   [ 136.631423] scsi1 : SCSI emulation for USB Mass Storage devices
Feb 6 22:36:44   [ 136.628393] sxuptp_driver: * If#=0 Alt=0 #EPs=2 Cls=0x08 SubCls=0x06 Prot=0x50
Feb 6 22:36:44   [ 136.628352] sxuptp_driver: S(0x05): 575831314132343238353936
Feb 6 22:36:44   [ 136.628320] sxuptp_driver: P(0x02): Elements 10B8
Feb 6 22:36:44   [ 136.628286] sxuptp_driver: M(0x01): Western Digital
Feb 6 22:36:44   [ 136.628232] sxuptp_driver: VID:0x1058 PID:0x10b8
Feb 6 22:36:44   [ 136.601581] usb 1-1: configuration #1 chosen from 1 choice
Feb 6 22:36:44   [ 136.403004] usb 1-1: new high speed USB device using musb_hdrc and address 3
Feb 6 22:36:32   umount (/tmp/sda : /mnt/shared/usb(A0)) success
Feb 6 22:36:32   umount (/tmp/sda1 : /mnt/shared/usb(A1)) success
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49576
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2 TB HDD and DLNA
« Reply #4 on: February 07, 2015, 08:21:33 AM »

Has a update been seen on the TV by chance recently?

Do small size drives work?
Router USB HDD Max Size FAQ
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

TPrasad

  • Level 1 Member
  • *
  • Posts: 6
Re: 2 TB HDD and DLNA
« Reply #5 on: February 07, 2015, 08:44:29 PM »

No, TV didnt received any update in these recent days.

Yes, i have tried with other drives and it works, but the other drives are less in size.

I have changed the partition structure of my HDD now. i only have one partition of entire size with only 325 gb of data. but this also not helped.

« Last Edit: February 07, 2015, 08:47:55 PM by TPrasad »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49576
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2 TB HDD and DLNA
« Reply #6 on: February 09, 2015, 07:53:22 AM »

 Router USB HDD Max Size FAQ

You'll probably need to use a smaller sized drive is all.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.