• July 04, 2022, 03:29:32 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: "Volume_1" Has crashed. Yep, that old chestnut  (Read 912 times)

Chumbah

  • Level 1 Member
  • *
  • Posts: 1
"Volume_1" Has crashed. Yep, that old chestnut
« on: February 08, 2022, 07:15:22 AM »

My DNS345 has been running Raid 5 over 4 x 3TB WD Reds.

As with the way of these things, for reasons known only to the ghosts of Christmas past, it threw a hissy fit and failed, stating quietly that "Volume_1" Had Crashed.
So I've read the thread http://forums.dlink.com/index.php?topic=62459.0 and have tried the "Have you shut it down and restarted it", the "shutdown. remove one drive, start up and hope for a miracle" for each drive in turn, all with zero remedial effect.

Whilst I am tempted to make offerings of small furry woodland animals to the Binary Gods, I was wondering if anyone has a better solution to any of those already posted some years ago.

As a shot in the dark, would anyone know if rather than having to remove the drives and hook them up to a pc, if a usb to usb cable from pc to the DNS345 would be a workable option (would it show up in explorer, or if any recovery software would be able to both see the drives as well as being able to communicate with them?

I've run the SMART drive utility both in quick and extended modes with no joy. The NAS can see the physical drives and report back on them, but Volume_1 appears non existent.

Any help or assistance would be very much appreciated.

Many thanks

Andy
Logged