• July 02, 2022, 02:12:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 2 new drives - hangs on formatting  (Read 2975 times)

coreyw

  • Level 1 Member
  • *
  • Posts: 1
2 new drives - hangs on formatting
« on: February 25, 2014, 05:05:15 PM »

Hi All,

I just replaced my harddrives after the original ones crapped out near the same time with SMART errors.  I bought the exact same drivers (Seagate 3T Barracuda drives) and inserted them.

I ran the set from the install disk and wanted to set up the drives as RAID-1.  When the format steps occurs, it hangs at 58% with no errors and the drive lights are not solid on the device.

Can anyone give me advice what is happening?  I hope so, since this being a vendor forum, there's not a lot of activity on it...

Thanks!
Corey.
Logged

heltinde

  • Level 1 Member
  • *
  • Posts: 2
Re: 2 new drives - hangs on formatting
« Reply #1 on: March 03, 2014, 12:02:31 PM »

Hi

Had the same issue. Upgraded firmware, and that did the trick ;)

Best Regards,
Lise
Logged

snoutmeat

  • Level 1 Member
  • *
  • Posts: 4
Re: 2 new drives - hangs on formatting
« Reply #2 on: April 28, 2014, 02:17:05 AM »

Hi there-

Had the same problem. Bought my 325 used from someone going to a 4-disk RAID setup, so I'm not sure which drives were in it before, but I bought the 3TB Hitachi drives based on reliability records, capacity, price, and the fact that they're listed here as tested and working with the 325. Installed the drives, tried to set up the NAS, and.....hangs at 58%. I think it said it was 58% done "Initializing", and did not even start to format the drives.

So: I tried updating to the latest firmware, but the setup still hung at 58 percent. Here's what eventually worked for me. Pop out one disk with the lever on the back of the unit, then set up the NAS with just one disk installed. That worked fine. Then I powered down, used the lever to pop out the formatted disk and popped in the other disk and set up the NAS with that disk installed. Each time, the DNS-325 had no problems initializing or formatting the single drive. Then I powered down again, inserted both disks, went to disk setup, specified RAID 1, and the NAS set things up properly.
Logged