• June 16, 2024, 06:35:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4] 5

Author Topic: Only getting half of my connection speed.  (Read 52831 times)

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #45 on: February 04, 2016, 03:32:02 AM »

Okay i have reseted it.

I tried changing the routers IP to: 192.168.2.1 and then turning it into an AP.
But same luck there, had to reset it after that to be able to access it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #46 on: February 04, 2016, 07:15:33 AM »

Any chance you can have the ISP look at there router table to see what IP address the 600 is getting? That's about the only other way I can think of. I'm out of ideas.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #47 on: February 04, 2016, 07:16:48 AM »

Doubt it.

Weird.

But then, are there any options to still get out my full speed?
As i am getting Half, or is Access Point the only way?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #48 on: February 04, 2016, 07:18:38 AM »

If you use the 600 in router mode, be sure to disable any Traffic Shaping or QoS. If in AP mode, then all features accept for wireless should be disabled, DHCP, QoS, uPnP, IPv6 if supported and any and all filters.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #49 on: February 04, 2016, 07:21:14 AM »

QoS is disabled.

You were talking about the double NAT issue before, anything to do about that?

EDIT:

Oh wait that's what Access point was all about.

Though i noticed that the issue there is that as DHCP is disabled, only 1 PC can get internet, at least that's what it seems like.
And Wireless works, though it's worthless if only one can be connected at the same time.
I could allow not to be able to access the router if everything was working otherwise.
« Last Edit: February 04, 2016, 07:47:03 AM by zerowalker »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #50 on: February 04, 2016, 07:53:59 AM »

Ya, you'll need to run the 600 in router mode so you can get additional devices online.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #51 on: February 04, 2016, 07:56:37 AM »

So there's no way to have router mode and full speed?

Shouldn't this be a big issue, cause where i live this kind of connection type is quite usual.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #52 on: February 04, 2016, 08:15:11 AM »

IF Traffic Shaping and QoS is disabled speeds should be good however be aware that ISP speeds over 100mb may not be achievable since the 600 only supports 100mb connection rates on the WAN and LAN ports. To get better speeds you'll need to swap out the 600 and get into a DIR series router that has 1000Mb support on the WAN and LAN ports.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #53 on: February 04, 2016, 08:17:05 AM »

It is.

And yeah i know, but in AP or Switch mode it works fine, sure i maybe lose a few mbit, but currently i lose half. It's at 50mbps instead of 90+:(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #54 on: February 04, 2016, 08:18:17 AM »

I don't have any more ideas beyond this.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #55 on: February 04, 2016, 08:19:57 AM »

Well don't blame you;(

Is it worth trying to flash OpenWRT?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #56 on: February 04, 2016, 08:22:59 AM »

Definitely. Give it a go. You'll need to refer to there support sites and forums for help with that. Thought you may still hit a speed boundary at 100Mb  :-\
« Last Edit: February 04, 2016, 08:24:40 AM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #57 on: February 04, 2016, 08:25:12 AM »

Will do that, as far as i can read it seems fine to flash like normally.

But the Emergency Failsafe, if i screw up and brick the device, is that when you use that mode?
Logged

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #58 on: February 04, 2016, 08:39:19 AM »

Well flashed and it didn't help;P
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #59 on: February 04, 2016, 09:20:25 AM »

Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 2 3 [4] 5