• December 10, 2023, 03:09:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 6 7 [8]

Author Topic: Experiences, Good or Bad...Post here.  (Read 58167 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Experiences, Good or Bad...Post here.
« Reply #105 on: August 08, 2013, 11:08:47 AM »

Good to hear and glad to be of help. I presume maybe something either with that IP address pool or maybe in Linux, or IE could have been a cause. I think using FF for you might work better for managing and configuring the router.

Keep us posted if you seen any other issues or problems.

Enjoy.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Ritzie

  • Level 1 Member
  • *
  • Posts: 17
Re: Experiences, Good or Bad...Post here.
« Reply #106 on: August 08, 2013, 04:37:50 PM »

Good to hear and glad to be of help. I presume maybe something either with that IP address pool or maybe in Linux, or IE could have been a cause. I think using FF for you might work better for managing and configuring the router.

Keep us posted if you seen any other issues or problems.

Enjoy.

Will do. Thanks again!!!  :) :) :) :) :) :)
Logged
Pages: 1 ... 6 7 [8]