• March 23, 2023, 04:45:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 6010L stops uploading files/sending emails  (Read 6274 times)


  • Level 1 Member
  • *
  • Posts: 1
6010L stops uploading files/sending emails
« on: September 29, 2013, 01:04:47 AM »


Please, advise on the following problem.

I purchased dlink 6010L, firmware 1.01.17.
I configured motion detection to upload files on FTP through WIFI. Everything works fine several days, after that files stop appearing at thee FTP server. In the camera logs I still see motion detection events:

2.   2013-09-22 14:23:18 MOTION STOPPED
3.   2013-09-22 14:23:16 IP CAMERA Received MOTION Trigger
4.   2013-09-22 14:21:56 MOTION STOPPED
5.   2013-09-22 14:21:53 IP CAMERA Received MOTION Trigger

no other messages in the log. If I go to the camera FTP configuration and press Test button then immediately message "Error: Submit Data Failed." appears (while a day before it worked fine!); all the other machines in the intranet are still able to access the FTP server.

The issue appears every several days, typically not more than 1 week.

If I restart camera using menu Maintenance->System->Reboot Device the issue persist. The only thing that helps is hard reboot (power switch off/on), and after that everything works fine again for several days.

In order to fix it permanently I set up email notifications instead of FTP. Unfortunately it also did not help: it sends emails during a few days and then after some point it stops sending emails. There are still motion detection events in the camera logs, and Test button leads to the same message "Error: Submit Data Failed.".

The interesting thing is that when 6010L stops working, both email test and ftp test stops working at the same time. So my feeling is that the problem is somewhere at the transport level.

Any idea how to fix it?



  • Level 1 Member
  • *
  • Posts: 9
Re: 6010L stops uploading files/sending emails
« Reply #1 on: October 16, 2013, 07:45:27 AM »

I would try to change the password to a simple text password and see if that resolves the issue. I had a similar issue when my password was pretty strong in terms of caps and $@% characters.

G luck

PS: Have you tried to upgrade to the latest firmware (not sure if the one you have is the latest).