• December 07, 2021, 11:38:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Auto channel while not activated  (Read 8726 times)

erlinden

  • Level 1 Member
  • *
  • Posts: 4
Auto channel while not activated
« on: September 19, 2015, 12:40:01 AM »

I've been using this accesspoint for some time now and experiencing strange behaviour.

While setting the 5GHz channel on 100 (fixed), it's changing to different other channels (used to be 36, it is 60 at this moment). The gui is reporting channel 100 while inSSIDer is claiming to be another channel.

In the logging (don't know if it is related) it is showing an error "5G:Received Deauth:STA 00:22:FB:BF:A7:B8 (reason 1)".

After this error band steering is not working anymore. All devices except one are active on the 2,4GHz band.

Here some device information and settings:

Firmware Version:1.16 (EU)
Bought it in the Netherlands, assuming it's revA

Access Point
Auto Channel Selection Disabled
Channel 11 (2,4GHz), 100 (5GHz)
Width 20 MHz (2,4GHz), 20/40/80 (5GHz)
WPA-Personal, WPA2 Only, AES

Band Steering Enabled
Age 180
Difference 10
Refuse Number 3
Aging out Enabled
RSSI Threshold 30
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Auto channel while not activated
« Reply #1 on: September 19, 2015, 10:31:21 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.

Can you test the DAP with Band Streering disabled and set a manual channel?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

erlinden

  • Level 1 Member
  • *
  • Posts: 4
Re: Auto channel while not activated
« Reply #2 on: September 19, 2015, 11:42:32 AM »

Checked my device...no 5GHz network at all.

Turned off band steering en restarted the DAP...5GHz available again on channel 100.
Will give an update tomorrow, as it seems to take some time before failure occurs.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Auto channel while not activated
« Reply #3 on: September 19, 2015, 12:01:35 PM »

 ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

erlinden

  • Level 1 Member
  • *
  • Posts: 4
Re: Auto channel while not activated
« Reply #4 on: September 20, 2015, 11:54:20 PM »

By turning off band steering and reducing the power on the 2,4GHz band it's working stable. No more strange channel switching anymore.

Do the guys from D-Link read on this forum as well?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Auto channel while not activated
« Reply #5 on: September 21, 2015, 07:29:50 AM »

Not very often. If you feel this is a problem with the DAP, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email or FB> https://www.facebook.com/mydlink?fref=ts.
Let us know how it goes please.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

erlinden

  • Level 1 Member
  • *
  • Posts: 4
Re: Auto channel while not activated
« Reply #6 on: December 13, 2015, 12:09:46 AM »

Just a short update...

Channel switching is caused by DFS, no matter what you choose on the 5GHz band (autochannel/fixed channel). Still surprisded by the outcome (thanks to the great support people).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Auto channel while not activated
« Reply #7 on: December 13, 2015, 12:24:35 PM »

Thanks for the info. Good Luck.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.