• May 30, 2024, 08:57:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Remote Admin Help  (Read 3961 times)

cevan

  • Level 1 Member
  • *
  • Posts: 2
Remote Admin Help
« on: May 11, 2009, 05:30:14 PM »

Hi All,

I'm trying to enable Remote Administration on my DGL-4500 FW - 1.20NA ... I enabled Remote Management set the port but the Admin page never comes up. I have tried different ports and Https but nothing. FTP and RDC all works fine.  Any ideas ?? Same Problem ???

Thanks ...
Logged

arod

  • Guest
Re: Remote Admin Help
« Reply #1 on: May 11, 2009, 05:57:26 PM »

What port did you try? Where are you trying to access router from? (the WAN side or the LAN side)
Did you configure your router from scratch or did you load a config from older firmware? Please give us more detail.
Logged

cevan

  • Level 1 Member
  • *
  • Posts: 2
Re: Remote Admin Help
« Reply #2 on: May 12, 2009, 06:00:35 AM »

I tried port 8080, Https 8181, 1234 ... I was trying to connect WAN side. I upgraded to new firmware, reset fac defaults and loaded configs from just before the update.
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Remote Admin Help
« Reply #3 on: May 12, 2009, 08:19:48 AM »

So you're trying to access the REMOTE ADMIN from the Lan? Thats looping back, you can't do that with SPI on.
Logged