D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: cav on January 16, 2016, 06:06:19 AM

Title: No default route on DIR-845L
Post by: cav on January 16, 2016, 06:06:19 AM
My DIR-845L does not seem to handle my new ISP. I get an IP via DHCP but no route is created by the router - all there is is a route to my local 192.168.x.x network, nothing else and since no default route exists, I can access nothing outside of my local network. I got the IP via DHCP without issues, including DNS and gateway IP.
As a test I've connected the router to a second router - all worked fine, my DIR-845L got the IP and created the route.
I have also tried it the other way around i.e. connected a different router to my new ISP and this also worked fine, then I've connected my laptop directly to the ISP - works like a charm so it is definitely something with the 845L.

The only suspicious message in the logs is "warning: no upstream servers configured".

My hardware version is A1 and firmware 1.02 (latest). Any ideas what it might be?
Title: Re: No default route on DIR-845L
Post by: FurryNutz on January 16, 2016, 12:12:46 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Internet Service Provider and Modem Configurations