• July 01, 2022, 11:16:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: access point mode locks up router  (Read 4901 times)


  • Level 1 Member
  • *
  • Posts: 19
access point mode locks up router
« on: September 28, 2008, 07:01:08 PM »

What's up with this...

If I use access point mode the router locks up and cannot be accessed. I tried this on mine and I also purchased one brand new at the store with the same results..

firmware 1.02, 1.03, 1.04 same results.

My goal IS to use this as an access point so it would be nice if that worked!


  • Guest
Re: access point mode locks up router
« Reply #1 on: October 16, 2008, 07:28:59 PM »

AFAIK this issue was fixed with firmware 1.04. I haven't had a problem with it since then.  ???

It works great on firmware 1.05, you can use that.