• April 11, 2021, 04:15:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot get a wireless connection - fixed.  (Read 2339 times)


  • Level 1 Member
  • *
  • Posts: 1
Cannot get a wireless connection - fixed.
« on: March 16, 2012, 08:42:43 AM »

I got a DCS-930L today and like many others I am unable to get it to communicate via wireless with my router.


DCS-930L Firmware Version: 1.03 (2011-07-28)  

Netgear DG834G Modem/Router Firmware Version V4.01.40

I ran the wizard as per instructions and entered all the appropriate details via a wired connection.  The DCS-930L detected the wireless network but fails to establish a connection once the cable is removed.

I have checked other posts here but none of those issues applies here, for example, my networks name has no unusual characters or spaces.

The fix.

I disabled the security key on my router and the camera connected.  However as soon as I implement WPA/WPA2 security on the router it looses connection (yes I had set up the camera before hand).  I then set my router to just WPA2 security and the camera worked again.  

This means that the camera doesn't like the AES coming from a combination WPA/WPA2 setup that my Netgear router can provide and I will need to upgrade my WPA only Netgear WGPS606 wireless print server that I use to bridge my PVRs and blu-ray through - damn.
« Last Edit: March 17, 2012, 08:31:35 PM by mddawson »