• July 21, 2018, 02:45:18 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: How to disable 802.11 mode n?  (Read 1337 times)

guigs

  • Level 1 Member
  • *
  • Posts: 3
How to disable 802.11 mode n?
« on: September 22, 2017, 11:52:10 AM »

I have a DIR-822 HW:C1 FW:3.01 and I'm having stability problems with Wifi, even in short distances and strong wifi signal, specially with Dell XPS notebooks (I have 2), but also with other equipments. I have another much cheaper wifi router that is much more stable and it only operates in 802.11b/g (but I can only use for short distances).

I suspect the instability could be caused by 802.11 mode n. But it seems there is no way to disable it. In Wi-Fi 2.4GHz configuration the only available options are:

- 802.11n only
- 802.11g/n
- 802.11b/g/n

So, is there a way to use DIR-822 in 802.11 in b/g modes only?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45304
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: How to disable 802.11 mode n?
« Reply #1 on: September 22, 2017, 12:10:50 PM »

Link>Welcome!


  • What region are you located?

No.

Are you using the older wifi router as well with the 822?
What channels are you using? Auto or manual?

Any other wifi neighbors near by?

Is Smart Connect enabled or disabled?
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

guigs

  • Level 1 Member
  • *
  • Posts: 3
Re: How to disable 802.11 mode n?
« Reply #2 on: December 27, 2017, 05:57:42 PM »

I'm in Brazil.

I'm not using the older wifi, DIR-822 is the only wifi I'm using. There is only one other neighbor with wifi I can see. I've tried both auto and manual channel (tried different ones).

I couldn't find anything about smart connect. I think DIR-822 doesn't support it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45304
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: How to disable 802.11 mode n?
« Reply #3 on: December 27, 2017, 07:31:32 PM »

What wireless modes do you see on the wireless settings? I presume only Mixed Gand N maybe only available or Single mode N only. I don't know if G mode only can be set.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

guigs

  • Level 1 Member
  • *
  • Posts: 3
Re: How to disable 802.11 mode n?
« Reply #4 on: December 28, 2017, 03:23:34 AM »

The options are:

- 802.11n only
- Mixed 802.11g/n
- Mixed 802.11b/g/n

I wonder why I don't have the option to disable mode 802.11n. In my experience mode 802.11g only works better and much more stable for distant devices.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45304
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: How to disable 802.11 mode n?
« Reply #5 on: December 28, 2017, 11:36:41 AM »

I believe D-Link removed the option for single mode g years ago. I presume since mode G is a legacy mode, N was becoming more prominent and used more and is more supporting and compatible mode now days for client devices.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting