• November 19, 2017, 12:49:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Feed back on new firmware version 1.14  (Read 3149 times)

walkjp1

  • Level 2 Member
  • **
  • Posts: 62
Feed back on new firmware version 1.14
« on: November 13, 2015, 03:51:59 PM »

Updated my cameras. One seems fine, the other one I will have to take down and do a reset and reinstall, as I am having several problems with it.

How is everyone else`s experience?
Logged

nettewurk

  • Level 3 Member
  • ***
  • Posts: 163
Re: Feed back on new firmware version 1.14
« Reply #1 on: February 22, 2016, 04:36:03 AM »

Mine also!  After quite some time, myDLink displays "DCS-6010L" instead the user name (hostname) I changed.  In the mobile app, once "DCS-6010L" selected, it always report timeout.  While in myDlink website using IE, it prompts me to input password but entering it "correctly" just reports back an error.  Never experienced this since F/W v 1.11 or earlier.  With the same SSID set to other 4 different camera models, they never disconnect.  Don't know why it disconnects from time to time and need to unplug/plug it.  Hope that mine is not an isolated case.
Logged
DIR/DCS/DNS

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43640
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Feed back on new firmware version 1.14
« Reply #2 on: February 22, 2016, 06:46:53 AM »

Try going back to v1.11?

Mine also!  After quite some time, myDLink displays "DCS-6010L" instead the user name (hostname) I changed.  In the mobile app, once "DCS-6010L" selected, it always report timeout.  While in myDlink website using IE, it prompts me to input password but entering it "correctly" just reports back an error.  Never experienced this since F/W v 1.11 or earlier.  With the same SSID set to other 4 different camera models, they never disconnect.  Don't know why it disconnects from time to time and need to unplug/plug it.  Hope that mine is not an isolated case.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

nettewurk

  • Level 3 Member
  • ***
  • Posts: 163
Re: Feed back on new firmware version 1.14
« Reply #3 on: February 22, 2016, 10:55:38 PM »

I'm planning to restore it later.  But the problem is, it would continue nag a new version is available.  If a non-technical user of mine would accidentally pressed "Upgrade Now" button, being connected to the WiFi router "wirelessly", it might brick the camera due to transmission disruption over the air.  So maybe that I'll wait for the firmware v1.15 for possible stability fix.   
Logged
DIR/DCS/DNS

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43640
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Feed back on new firmware version 1.14
« Reply #4 on: February 23, 2016, 06:24:48 AM »

Might try a factory reset and set up the camera from scratch and see if v1.14 does anything different.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting