• November 27, 2021, 10:12:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWR-953 Block Port 25  (Read 1536 times)

ronaroux

  • Level 1 Member
  • *
  • Posts: 1
DWR-953 Block Port 25
« on: January 29, 2021, 01:22:37 AM »

I am having great difficulty figuring out how to completely block port 25 for all connections on my DWR-953 router. 
We are continually being blocked from sending emails by Spamhaus stating that something on our network is sending invalid Helo requests from port 25.
None of the PC's or other devices that are connected are set up to use SMTP on port 25.
All malware and virus checks up to date.

I have downloaded manuals, searched for instructions etc but the screens do not look the one I get when I access our router.  I also have no option for a "Never" schedule, and cannot create a never schedule as it errors out stating that I must have at least one block of time.
 Instruction I have are :
Click the “Advanced” tab at the top of the window, then select “Virtual Server” in the left menu.
Type a name for the port or group of ports you're going to block in the Name field
Type a port number in the Internal Port field to block outgoing traffic. Type a port number in the External Port field to block incoming traffic.
Click the “Protocol” drop-down menu. Select “UDP” to block only User Datagram Protocol traffic, or “TCP” to block only Transmission Control Protocol traffic. If in doubt, select “Both” to select both protocols.
Click the “Schedule” drop-down menu. Select “Never” to block the port.
Click the “Computer Name” drop-down and select a computer on your network to block access only to that computer. Alternatively, you can type the IP address of that computer in the IP Address text field. Leave this field blank to block the port for all computers on the network.

On my screen I do not have internal or external port.  I do have the option for public and private.  I also have options for public and private ips - and one of these must be entered before I can save.

Apologies as I dont know how to add an image.
Currently my settings are
Interface - Eth0_WAN
Public Port  25 (I want to block all traffic to 25 but if I enter 0.65353 I get an error)
Private Port 25
Protocol TCP/UDP
Public IP
Private IP 192.168.0.180
Schedule  Always

I also want to add this for LTE_Modem as well as Ethernet to catch anything that may be coming from other devices rather than the PC, but I i try to add a new rule it tells me the "Port number is already being used in another rule". 

How can I block ALL port 25 traffic on the router.
I realise this is an extremely simple question, but I am honestly lost as to why Any assistance would be greatly appreciated.
Logged