• March 22, 2017, 07:24:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: DSP-W110 MyDlink Home Problem  (Read 3700 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41369
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #30 on: December 08, 2016, 06:37:18 AM »

Has a factory reset been performed then set up from scratch?
What region are you located?
What Mfr and model is your main host router?
What wireless modes are you using?


Hello,
I have the same problem, after update i can't see the device.
You rezolved the problem ?
I buyed the dsp yesterday, i like to keep it if i found a solution, if i not i return the product and i buy another brand :)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

remoteCamsFarAway

  • Level 2 Member
  • **
  • Posts: 77
Re: DSP-W110 MyDlink Home Problem
« Reply #31 on: March 16, 2017, 02:55:13 PM »

Has this issue been resolved?  I just installed two DSP-W110 switches a few days ago.  Both immediately requested firmware upgrade to latest version and I proceeded.  I've temporarily unplugged one of them but not due to any problems.  Today I successfully used one from a remote location over the internet to power cycle a DCS-2330L camera that often disconnects.  My modem at that locations is a DSL connection with 1Mb/s up and 6Mb/s down.  Not a speedy link but the power cycle was successful and the camera came back online.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41369
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #32 on: March 16, 2017, 03:14:40 PM »

I haven't seen any posts from others. Hope yours are working well.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: 1 2 [3]