• February 27, 2017, 07:48:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link DCS Camera Email Notification Setup FAQ  (Read 6985 times)

Sade

  • Level 1 Member
  • *
  • Posts: 4
D-Link DCS Camera Email Notification Setup FAQ
« on: June 29, 2015, 07:51:24 PM »

E-MAIL ACCOUNT SETUP
Log into cameras web page:
Mail -> Setup
SMTP Server Address: smtp.example.com https://www.arclab.com/en/kb/email/list-of-smtp-and-pop3-servers-mailserver-list.html
SMTP Server Port: Use the same link above to find your Server Address and Port
Sender E-mail Address: mymail@example.com
Receiver E-mail Address: mymail@example.com
User Name: Your name before "@". In this case, the name would be "mymail"
Password: Password to your email
Use SSL-TLS/STARTTLS: If port 587 then select STARTTLS or if port 465 then select SSL-TLS

TEST E-MAIL ACCOUNT - Invalid username/password
Solution:
Mail -> Setup
(Remember to SAVE SETTINGS before you TEST)
1. Go to https://www.google.com/settings/security/lesssecureapps
2. Select 'Turn on'
3. Go back and click 'Test' again

Getting a lot of emails every ~5min can be very annoying. So to prevent getting unnecessary e-mails this is what you will have to do:
TIME SCHEDULE
Send E-MAIL only if motion detected is triggered.
Mail -> Setup
1. SELECT: Enable the emailing of images to an email account and/or Enable the emailing of video clip to an email account
2. Select "Motion/Sound Detection"
3. Save Settings


I decided to make a small guide because I struggled with this and it was hard for me to find any help. So I tried to click here-and-there, and I finally made it after a while! I hope this was helpful :D
« Last Edit: June 30, 2015, 08:29:03 AM by FurryNutz »
Logged

CrabbyCarol

  • Level 1 Member
  • *
  • Posts: 1
Re: D-Link DCS Camera Email Notification Setup FAQ
« Reply #1 on: June 15, 2016, 11:09:26 PM »

Sade
Thank you for the link to  Go to https://www.google.com/settings/security/lesssecureapps
2. Select 'Turn on'

I have spent all night trying everything I could find about not getting an email connection to my camera, when this one simple thing worked. I wlll be filing away a note for this in case it is needed in the futute.
Thank you!!!!
Logged

Sierra1947

  • Level 1 Member
  • *
  • Posts: 2
Re: D-Link DCS Camera Email Notification Setup FAQ
« Reply #2 on: December 11, 2016, 12:18:53 PM »

I am new to DLink and having major issues trying to setup my email account by signing into my camera webpage and going to settings, then advanced settings.  Once I click on advance settings, open advance settings, I get a "your connection is not private."  I am using Google Chrome 55 and have Windows 10.

I try going through Internet Explorer and get a problem with the website security website.  I click on “Continue to website (not recommended)” and end up getting a prompt menu to put in my username and password.  I put in my email address and password (for my email address) and still can go anywhere until an Error:  Authorization Required.  Is there anyone that can help me with this setup.  Thank you.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 40924
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: D-Link DCS Camera Email Notification Setup FAQ
« Reply #3 on: December 11, 2016, 01:01:32 PM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

Are you accessing the cameras UI? If so then you need to input the admin log in PW here, not the email account info. This will log you in to the cameras Web page and then you can set up the cameras email notification settings here.

I recommend using FF browser for doing this.


I am new to DLink and having major issues trying to setup my email account by signing into my camera webpage and going to settings, then advanced settings.  Once I click on advance settings, open advance settings, I get a "your connection is not private."  I am using Google Chrome 55 and have Windows 10.

I try going through Internet Explorer and get a problem with the website security website.  I click on “Continue to website (not recommended)” and end up getting a prompt menu to put in my username and password.  I put in my email address and password (for my email address) and still can go anywhere until an Error:  Authorization Required.  Is there anyone that can help me with this setup.  Thank you.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-857>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Sierra1947

  • Level 1 Member
  • *
  • Posts: 2
Re: D-Link DCS Camera Email Notification Setup FAQ
« Reply #4 on: December 12, 2016, 11:38:55 AM »

Thank you for the welcome.

After many, many hours and some help from DLink support over days of waiting for their reply, I was finally able to get into the setup through Internet Explorer.  Once I figured out the credentials the pop up wanted, that became a huge plus.  However, even after putting in the setup info with email address etc., I was still getting an invalid username/password, until I read the above post about turning on less secure apps.  Once I did that, it was a 10th of a second compared to, maybe 20 hours of trying to figure it out.

I'm just not sure if I have to keep the less secure app on all the time, or now that I am set up if I should turn off the less secure app.

Thank you so much for wanting to help me as I greatly appreciate it.   ;)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 40924
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: D-Link DCS Camera Email Notification Setup FAQ (RESOLVED)
« Reply #5 on: December 12, 2016, 12:11:29 PM »

Glad you got it working. Enjoy.
 ;)
Thank you for the welcome.

After many, many hours and some help from DLink support over days of waiting for their reply, I was finally able to get into the setup through Internet Explorer.  Once I figured out the credentials the pop up wanted, that became a huge plus.  However, even after putting in the setup info with email address etc., I was still getting an invalid username/password, until I read the above post about turning on less secure apps.  Once I did that, it was a 10th of a second compared to, maybe 20 hours of trying to figure it out.

I'm just not sure if I have to keep the less secure app on all the time, or now that I am set up if I should turn off the less secure app.

Thank you so much for wanting to help me as I greatly appreciate it.   ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-857>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting