• July 12, 2024, 10:23:28 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4] 5

Author Topic: Upgraded to 2.07NA Firmware and it bricked my router!  (Read 43430 times)

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #45 on: January 29, 2014, 09:31:30 AM »

Done.  Thank you!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #46 on: February 03, 2014, 10:21:00 AM »

Keep us posted on how this goes...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #47 on: February 03, 2014, 06:01:02 PM »

Will do--nothing heard from D-Link, so no change to report....
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #48 on: February 03, 2014, 09:23:00 PM »

I'll make then aware again as see what we need to do.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #49 on: February 08, 2014, 10:15:03 PM »

FYI, got an email from D-Link Tech Services to set up a phone appointment.  I'll let you know what comes of that, but they're definitely following up.  Thank you for nudging them!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #50 on: February 09, 2014, 11:17:08 AM »

Keep us posted...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #51 on: February 17, 2014, 10:35:25 AM »

Any status on this?

FYI, got an email from D-Link Tech Services to set up a phone appointment.  I'll let you know what comes of that, but they're definitely following up.  Thank you for nudging them!
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #52 on: September 18, 2014, 11:00:09 AM »

Hi, FurryNutz, did you ever hear back from Jughead135? Thread seems to have gone dead...

I'm posting to this thread, because my situation is virtually identical to Jughead135's. Issue caused after a failed install of v. 2.11NA (mea culpa - I wasn't paying attention, and I initiated it wirelessly! ::) ) .  This is the first - and only, I think - one to show the exact error page I've been seeing, and it also applies to the same (latest) FW version.

I also went through the whole 30/30/30 procedure (many, many times), got to the very basic "backup loader" page, and when I attempt to upload the firmware image (yes, it's unzipped), I get that same badly worded "Incorrect hardware ID image, Please check !" page, regardless of how many different images I tried. (screenshot(s) available upon request)

I was positive most, if not all, of my images are valid, because they've worked before. Just to be on the safe side, though, I went back to the D-Link page and downloaded everything from 2.00 to 2.11 again (the Canadian site, by the way, has only the latest; no drop-down).

I have tried all procedures using Chrome, Internet Explorer, and FireFox (v32). When I re-downloaded all of the FW images again, I used FireFox. Using a binary comparison tool, I confirmed that these images were identical to what I already had, bit for bit.

I've also tried the TFTP method, with no success. I have not yet attempted a direct connection with Putty, but I wouldn't be too optimistic about that. After spending many hours, for several evenings, searching, reading, booting, rebooting, re-IP'ing, lather, rinse, repeat, that I'm finally resorting to asking for others' help.

I'm at my wit's end, Furry! What to do??? BTW, I no longer have any receipts for this, as it's a few years old. But let me echo what many have said, that it is terrible that a firmware image from D-Link, specifically for a D-Link router (oh - mine is a DIR-655 Rev B1), would brick it like that!

One more thing: Kudos to you for being such a great moderator, and source of great support, even though I know you're not actually with D-Link (right?)! Your guidance and messages are very clear, and your patience is commendable!

Cheers,
  -Paul

(edited to state which browsers I had used)
« Last Edit: September 18, 2014, 11:08:14 AM by MontrealPaul »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #53 on: September 18, 2014, 11:06:56 AM »

Eeeks, no I haven't
Can you try this? Emergency Recovery Mode

Try using IE or FF. If you use IE, please follow the information about setting security with in it before using IE.
Disable all Security SW and browser add-ons. Seen some have luck with FF instead of IE.

I would first try loading an early version of v2.0x, see if 2.03 will load at the recover page.

Let us know how it goes...

Thanks for the nice feed back. Here to help is all.  ;)
Hi, FurryNutz, did you ever hear back from Jughead135? Thread seems to have gone dead...

I'm posting to this thread, because my situation is virtually identical to Jughead135's. Issue caused after a failed install of v. 2.11NA (mea culpa - I wasn't paying attention, and I initiated it wirelessly! ::) ) .  This is the first - and only, I think - one to show the exact error page I've been seeing, and it also applies to the same (latest) FW version.

I also went through the whole 30/30/30 procedure (many, many times), got to the very basic "backup loader" page, and when I attempt to upload the firmware image (yes, it's unzipped), I get that same badly worded "Incorrect hardware ID image, Please check !" page, regardless of how many different images I tried. (screenshot(s) available upon request)

I was positive most, if not all, of my images are valid, because they've worked before. Just to be on the safe side, though, I went back to the D-Link page and downloaded everything from 2.00 to 2.11 again (the Canadian site, by the way, has only the latest; no drop-down).

I've also tried the TFTP method, with no success. I have not yet attempted a direct connection with Putty, but I wouldn't be too optimistic about that. After spending many hours, for several evenings, searching, reading, booting, rebooting, re-IP'ing, lather, rinse, repeat, that I'm finally resorting to asking for others' help.

I'm at my wit's end, Furry! What to do??? BTW, I no longer have any receipts for this, as it's a few years old. But let me echo what many have said, that it is terrible that a firmware image from D-Link, specifically for a D-Link router (oh - mine is a DIR-655 Rev B1), would brick it like that!

One more thing: Kudos to you for being such a great moderator, and source of great support, even though I know you're not actually with D-Link (right?)! Your guidance and messages are very clear, and your patience is commendable!

Cheers,
  -Paul
« Last Edit: September 18, 2014, 11:20:02 AM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #54 on: September 18, 2014, 11:20:21 AM »

Wow, you're fast!!  :o

I was actually editing my original message to say that I had used three different browsers, including FF, when you replied.

Yes, I read that post (it may have been one of the first ones I found in my search).

I'm in the office and don't have my DIR-655 handy right now, but as I recall the Very Basic Upload Page said exactly the same thing as Jughead described, right down to the version and year. I still have the "error page" on in a browser tab, and here's what it says, verbatim (again, word for word what Jughead posted) :

=====================================================
 Firmware Upgrade

Incorrect hardware ID image, Please check !

    NOTICE !!
    Please select the correct image !
=====================================================


Truth be told, last night I did not have, nor actually try, version 2.00, but I did try versions 2.03, 2.07, 2.09 (interesting... that's no longer on the site!), 2.10, and 2.11. I will try 2.00 and 2.01 tonight, FWIW.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #55 on: September 18, 2014, 11:29:06 AM »

Yes try 2.00 and see. I hope it can be loaded.  ::)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #56 on: September 18, 2014, 05:17:57 PM »

Nope, no joy.  :(

To be clear: I did a fresh 30/30/30, and with FF uploaded the 2.00 FW downloaded today from dlink.com using FF.

This is sooooo weird!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #57 on: September 18, 2014, 05:31:05 PM »

The 30/30/30 doesn't work on D=Link routers. You only need to follow the FW update process or use the Recovery process.

The router maybe beyond our help. Can try calling your regional D-Link support office and see if they will help you.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #58 on: September 18, 2014, 05:51:49 PM »

Hmmm, ok, but based on what I've read, they're not all that helpful... sympathetic for our "misfortune", but not very helpful unless I just bought it and still have my receipt.
I'll let you know what happens. I Promise!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #59 on: September 19, 2014, 06:43:17 AM »

Good Luck.  ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 2 3 [4] 5