• April 23, 2017, 01:01:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-320 is not discoverable on LAN through Wi-Fi connection  (Read 145 times)

kiskertlugas

  • Level 1 Member
  • *
  • Posts: 6
DNS-320 is not discoverable on LAN through Wi-Fi connection
« on: March 30, 2017, 03:56:55 AM »

Hi All,

I've been using my DNS-320 for 3 years now, without any problems. All PCs were using cable connection, and handled the LAN very well.

I attached a laptop to the network with Win10 using Wifi connection. It cant discover the DNS-320 :(
I tried NetScan small software too, but it wont discover it either :(

Can anybody suggest anything to solve the case?

Thanks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41794
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DNS-320 is not discoverable on LAN through Wi-Fi connection
« Reply #1 on: March 30, 2017, 08:27:45 AM »

Link>Welcome!

  • What Hardware version is your DNS? Look at the sticker behind or under the device.
  • Link>What Firmware version is currently loaded? Found on the DNSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
Is the DNS getting a Dynamic IP address from the main host router? I recommend using a Static IP address ON the DNS set to 192.168.#.20 or .32.

Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

ivan

  • Level 8 Member
  • ***
  • Posts: 1286
Re: DNS-320 is not discoverable on LAN through Wi-Fi connection
« Reply #2 on: March 30, 2017, 08:31:35 AM »

As a quick test, if you have an android tablet get the netscan app from the store and use that to see if it will find the DNS-320.

If it does, that points to a win 10 wifi network problem and not your network.

If that does not find the NAS then you should check the wifi settings.

Here we generally use wifi to connect clients laptops to our various DNS NAS boxes while working on them and have not seen any problems with windows based OSs although we haven't yet had anyone bring in a win 10 laptop.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41794
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DNS-320 is not discoverable on LAN through Wi-Fi connection
« Reply #3 on: March 30, 2017, 08:34:16 AM »

Might make sure any wifi client protection or separation features on the host router are not enabled. I don't think this should matter however something to check.  ::)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

ivan

  • Level 8 Member
  • ***
  • Posts: 1286
Re: DNS-320 is not discoverable on LAN through Wi-Fi connection
« Reply #4 on: March 30, 2017, 09:46:51 AM »

Out of curiosity I just went to see a friend that has a nice new Lenovo laptop with win 10.  We brought it to the office and it connected to our open wifi.  Using windows explorer --> network it found our DNS-320 and when I supplied the username and password we could get at the public files without any problems.

I don't know if the fact that this win 10 machine has not had any windows updates applied has anything to do with it or not.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41794
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DNS-320 is not discoverable on LAN through Wi-Fi connection
« Reply #5 on: April 20, 2017, 01:24:09 PM »

Any status on this?  ???

Hi All,

I've been using my DNS-320 for 3 years now, without any problems. All PCs were using cable connection, and handled the LAN very well.

I attached a laptop to the network with Win10 using Wifi connection. It cant discover the DNS-320 :(
I tried NetScan small software too, but it wont discover it either :(

Can anybody suggest anything to solve the case?

Thanks.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting