• April 23, 2017, 01:04:14 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with upload after enabling bandwidth control  (Read 205 times)

Carconnex

  • Level 1 Member
  • *
  • Posts: 1
Problem with upload after enabling bandwidth control
« on: March 09, 2017, 12:46:01 AM »

Hi,

We are sharing a 50/50 Mbps internet connection with the other company in our building.  To make sure both companies get equal bandwidth I enabled QoS bandwidth control on a DGS-3100 and limited it to 25000kbps up and down on two ports.  When i do a speedtest the download is correct (+/- 23 Mbps) but the upload hangs at +/- 2Mbps.  Anyone knows why this could happen?

(All settings on the switch are factory default except for the QoS bandwidth control setting)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41794
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Problem with upload after enabling bandwidth control
« Reply #1 on: March 29, 2017, 07:04:16 AM »

Any status on this?

What does the speed report for the UP if you don't enable QoS?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting