• July 26, 2017, 09:33:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: User Accounts issue  (Read 544 times)

Pewpew

  • Level 1 Member
  • *
  • Posts: 1
User Accounts issue
« on: March 06, 2017, 10:48:46 PM »

Hey guys, hope everyone is well.

Just installed this NAS, and it is brilliant.

The only issue we are experiencing is, is that the  I map to a windows machine's password doesnt work after a few hours and then I must reset the password for it to get working again

Any help will be MUCH appreciated.

Warm regards.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42605
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: User Accounts issue
« Reply #1 on: March 07, 2017, 07:37:46 AM »

Link>Welcome!

  • What Hardware version is your DNS? Look at the sticker behind or under the device.
  • Link>What Firmware version is currently loaded? Found on the DNSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
Is the DNS getting a Dynamic IP address from the main host router? I recommend using a Static IP address ON the DNS set to 192.168.#.34 or .40.

Are you using user account configurations on the DNS?
What version of Windows are you using?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting