• September 24, 2017, 09:26:01 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DWA 192 lose connection with Windows 10  (Read 3904 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA 192 lose connection with Windows 10
« Reply #15 on: November 08, 2016, 06:35:35 AM »

I don't have one of these units so I don't know the behavior. I would ask D-Link support about this. There maybe something going on with the driver and how it performs on Windows 10. OSX seems to be ok.
« Last Edit: January 03, 2017, 10:00:12 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA 192 lose connection with Windows 10
« Reply #16 on: December 19, 2016, 04:45:41 PM »

Any status on this? I have a DWA-192 now...seeing disconnects with Windows 10 and OSX Sierra with a NG r9000 router. 192 works on a DIR-890L.

Update...

I've noticed that in the Control Panel > System > Device Management > Network Cards, anytime I install DWA-192 drivers it creates also WAN Miniport(s). It installs one by one and remain activated only the "WAN Miniport (SSTP)". Since I've read different opinions on the benefit of WAN Miniports, could you please advice if this is a normal behaviour and happen also to other users? My previous Asus USB-AC53 worked differently.

Thanks a lot
« Last Edit: December 19, 2016, 04:51:44 PM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA 192 lose connection with Windows 10
« Reply #18 on: January 23, 2017, 07:27:33 AM »

Any status on this?  ???

Update...

I've noticed that in the Control Panel > System > Device Management > Network Cards, anytime I install DWA-192 drivers it creates also WAN Miniport(s). It installs one by one and remain activated only the "WAN Miniport (SSTP)". Since I've read different opinions on the benefit of WAN Miniports, could you please advice if this is a normal behaviour and happen also to other users? My previous Asus USB-AC53 worked differently.

Thanks a lot
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

boberoo

  • Level 1 Member
  • *
  • Posts: 1
Re: DWA 192 lose connection with Windows 10
« Reply #20 on: April 18, 2017, 04:28:04 PM »

I have had great luck with my dwa-192 with the latest drivers.  But today I updated to Windows 10 Creator, and the drivers run for a few minutes, then stop working.  I've re-booted several times, with Windows  sometimes reporting a stop message, doing diagnostcs, then re starting the computer.  II'm thinking of uninstalling Creator, has anyone else had experience with it?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43134
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA 192 lose connection with Windows 10
« Reply #21 on: April 18, 2017, 04:49:21 PM »

What is this creator? WIndows 10 program?


I have had great luck with my dwa-192 with the latest drivers.  But today I updated to Windows 10 Creator, and the drivers run for a few minutes, then stop working.  I've re-booted several times, with Windows  sometimes reporting a stop message, doing diagnostcs, then re starting the computer.  II'm thinking of uninstalling Creator, has anyone else had experience with it?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: 1 [2]