• May 26, 2017, 11:03:10 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-556 Wireless N PCIe dropping  (Read 1426 times)

mwpowellhtx

  • Level 1 Member
  • *
  • Posts: 1
DWA-556 Wireless N PCIe dropping
« on: July 17, 2016, 07:34:35 AM »

Hello,

I have experienced a couple of network drops in the past month or so. This seems to be "new", it hasn't happened before to my knowledge. By "drop" I mean I get "red bars" for wireless signal in the dashboard and Desktop Adapter, and activating or re-activating  the SSID does not fix the issue. I have to restart my machine.

As far as I know I am up to date on my Windows critical updates. I was running some optional updates through 18 months ago or so, but have not run optional updates in quite some time after experiencing an update related USB3 failure. Though, unrelated to the wireless adapter per se.

System: Windows 7 Pro x64 SP1
WlanCU 1.0

Not sure how I tell driver version, per se. I've got a couple downloaded versions:

FW: 2.11 (or possibly 2.20)
W7: 8.0.0 ?
« Last Edit: July 17, 2016, 07:36:37 AM by mwpowellhtx »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42079
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA-556 Wireless N PCIe dropping
« Reply #1 on: July 18, 2016, 08:24:40 AM »

Link>Welcome!

  • What region are you located?
What Mfr and model is the main host router?

Wireless Configurations
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

Try the adapter on a different PC to see if the problem follows...
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting