• November 14, 2018, 10:08:31 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: New DCS-2230 Firmware 2015 V1.22.00  (Read 4518 times)

NVR35

  • Level 1 Member
  • *
  • Posts: 7
New DCS-2230 Firmware 2015 V1.22.00
« on: April 17, 2015, 03:27:08 PM »

D-Link posted a new firmware for the DCS-2230.
http://support.dlink.com/ProductInfo.aspx?m=DCS-2230
It just says SMTP in the filename and release notes say:
1. Fixed the security of SSL 3.0.
2. Fixed the security of getting the snapshot without authentication

New Feature:
1. Support EN300328

 I know I had an email problem(stopped working with ISP email addy) I had to find a new email provider for it to work. Maybe this fixes that? Anyone can comment on ifits worth upgrading? I don’t wanna update unless its worth it and we all know there is always undocumented changes in the firmware releases.

Thanks
« Last Edit: December 10, 2015, 07:38:04 AM by FurryNutz »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: New DCS-2230 Firmware 2015 V1.22.00
« Reply #1 on: April 19, 2015, 10:54:38 AM »

Thanks.

Any word on how #2 happened on previous f/w? I'm always prompted for a password unless my browser session is still good.
Logged

wylajb

  • Level 1 Member
  • *
  • Posts: 16
Re: New DCS-2230 Firmware 2015 V1.22.00
« Reply #2 on: August 19, 2015, 02:56:39 PM »

Strangely, after the v1.22 update, Surveillance Center 2.02 lost the audio after a few days...this happened with either the G.711 or G.726 encoding setting.

Rolling back to the v1.20 firmware brought the audio back...it's working again with G.711 encoding.

HTH,

wylajb



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46146
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New DCS-2230 Firmware 2015 V1.22.00
« Reply #3 on: May 31, 2016, 07:09:56 AM »

http://forums.dlink.com/index.php?topic=65009.0

Strangely, after the v1.22 update, Surveillance Center 2.02 lost the audio after a few days...this happened with either the G.711 or G.726 encoding setting.

Rolling back to the v1.20 firmware brought the audio back...it's working again with G.711 encoding.

HTH,

wylajb
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!