• August 24, 2017, 01:28:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Went to fix my camera and green light wont stop blinking, wont connect  (Read 599 times)

taymag

  • Level 3 Member
  • ***
  • Posts: 106

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42887
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

What FW version is currently loaded?
When setting it up, are you connecting it LAN wired to the main host router or using wireless and the set up wizard app or use mydlink Lite mobile app?
Where in the process of setting up the camera are you getting stuck at in the app your using?

What Mfr and model is main host router?

I was having issues with a 936L however it doesn't have LAN wired support. I was getting stuck right after the cameras as associated with the SSID on the router. So what I did was temporarily set my main host routers wifi security to OPEN. Then ran thru the set up process on my phone with the mydlink Lite app and had the app get the camera connected to the SSID. Finally got the camera set up and associated with the router using OPEN security. I then logged into the router to see what IP address the camera got. I then logged into the cameras UI and re-configured the wireless security that was set for OPEN to what I had been using on the main host router before setting OPEN. Saved Settings and taking the 80 seconds to reboot, I went back to the main host router and changed the Security to WPA2 from OPEN and saved settings. By the time the router saved and enabled security on the WIFI, the camera booted and reconnected using the WPA2 security. You can try this however factory reset on any camera and walking thru the set up process with wifi security enabled should work with out having to do this. Something to try as last resort.
« Last Edit: March 20, 2017, 10:31:10 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 188

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years

If you did a reset on it, then it can no longer join your network so you can't connect to it the way you usually do.  You'll need to run an Ethernet cable to it from your router, and interrogate your router (or use other method) to find out what IP address was assigned to the camera.  Then connect to the camera on that IP address and re-do your normal configuration, including wireless network setup.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42887
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Any status on this?  ???

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

taymag

  • Level 3 Member
  • ***
  • Posts: 106

Nope, somehow I got it to connect (never got it to work in the app) where I can see it in the DVR app, it records and works, I just was never able to get it to connect through the setup again and work with the mydlink app
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42887
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Might try my OPEN security WIFI process if you get a chance. This was one way for getting my 936L to work with the app.

I found out that the main issue with my 936L and app is my DIR-890L. I have a possible early HW edition and so there are some inconsistencies between this router and the 936L. It's only with these two in combination that the entire set up process fails. My 960L sets up in less that two minutes with the DIR-890L. Even using OPEN WIFI security.

If I install the 936L using my DIR-880L, the darn thing works with the app setup.  ::)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2060

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years

If you did a reset on it, then it can no longer join your network so you can't connect to it the way you usually do.  You'll need to run an Ethernet cable to it from your router, and interrogate your router (or use other method) to find out what IP address was assigned to the camera.  Then connect to the camera on that IP address and re-do your normal configuration, including wireless network setup.


I'm in a similiar situation with a camera offsite.

I have had it moved to 2 different routers there (2nd router in AP mode, which is where it was wirelessly connected to).

Attached the camera to the router via ethernet, it is blinking green.  Router 2 shows it in the table, but it isn't eligible to click on it to go to it like the other cameras.

I have confirmed the local IP address and enabled port forwarding.

The camera is refusing to show it's webpage and it says I have to log in, but have no option to.

IE 11 regular http:

Info icon 
The website declined to show this webpage
  HTTP 403     
Most likely causes:
•This website requires you to log in.
What you can try:
  Go back to the previous page. 
More information 
 
IE 11 With https, I get the cert warning, click continue, and end up on the same page.

Shield icon 
There is a problem with this website’s security certificate.
The security certificate presented by this website was issued for a different website's address.
The security certificate presented by this website was not issued by a trusted certificate authority.
Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server. 
We recommend that you close this webpage and do not continue to this website. 
Recommended iconClick here to close this webpage.
Not recommended iconContinue to this website (not recommended).
More information 
 
Chrome says: 
403 Forbidden
Your client does not have permission to get URL / from this server.


I'm going to have onsite staff do a factory reset if they also can not log in locally.
Logged

taymag

  • Level 3 Member
  • ***
  • Posts: 106

I never completely fixed mine but I got it to record and I can view it from the DVR app.

What I can say with my issue (and yours if it is similar) is that it isn't the camera (at least in my case). My firmware didnt update right so I said forget the update and reset my camera to factory how it has ran the last 3 years and couldnt get it to connect right.

What I am saying is it is something with the router/security/virus or firewall programs not the camera, so I would look for your issues there.

Also, I remember reading in reviews and also on here this problem and people sent the camera back multiple times lol, when it probably was the router.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2060

I'm in!!!

I think onsite staff managed to factory reset or the camera factory reset  itself the other day. The DNR-202L was still trying to get in with the old password.

The camera was in lock down mode.

I removed the camera from the DNR-202L and I'm now able to get back in with admin/[blank] password.


3. 2017-04-01 22:08:30 User from 10.0.0.3 login failed & lock web service
4. 2017-04-01 22:03:29 User from 10.0.0.3 login failed & lock web service
5. 2017-04-01 21:58:27 User from 10.0.0.3 login failed & lock web service
6. 2017-04-01 21:53:26 User from 10.0.0.3 login failed & lock web service
7. 2017-04-01 21:48:24 User from 10.0.0.3 login failed & lock web service
8. 2017-04-01 21:43:22 User from 10.0.0.3 login failed & lock web service
9. 2017-04-01 21:38:20 User from 10.0.0.3 login failed & lock web service
10. 2017-04-01 21:33:18 User from 10.0.0.3 login failed & lock web service
11. 2017-04-01 21:28:16 User from 10.0.0.3 login failed & lock web service
12. 2017-04-01 21:23:14 User from 10.0.0.3 login failed & lock web service
13. 2017-04-01 21:18:13 User from 10.0.0.3 login failed & lock web service
14. 2017-04-01 21:13:12 User from 10.0.0.3 login failed & lock web service
15. 2017-04-01 21:08:10 User from 10.0.0.3 login failed & lock web service
16. 2017-04-01 21:03:08 User from 10.0.0.3 login failed & lock web service
17. 2017-04-01 20:58:06 User from 10.0.0.3 login failed & lock web service
18. 2017-04-01 20:53:05 User from 10.0.0.3 login failed & lock web service


Found this first log entry.

280. 2017-03-31 07:37:04 FROM 0.0.0.0 Restore Factory Default

The last recorded seconds of the DNR-202L with camera time show 07:37:03....  The camera factory reset itself. Wowsers.

« Last Edit: April 01, 2017, 07:24:37 AM by RYAT3 »
Logged

taymag

  • Level 3 Member
  • ***
  • Posts: 106

I have a 202L so I will have to remember this. I am fine with how I am setup now but its good to know, I may need to remove the camera from there first. Congrats on your success, setting these up can be suicidal lol but they're a great deal and worth it
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42887
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Went to fix my camera and green light wont stop blinking, wont connect
« Reply #10 on: April 03, 2017, 07:02:50 AM »

I'll keep this in mind as well.  ???
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting