• March 27, 2017, 01:38:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Went to fix my camera and green light wont stop blinking, wont connect  (Read 60 times)

taymag

  • Level 3 Member
  • ***
  • Posts: 103

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 41414
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

What FW version is currently loaded?
When setting it up, are you connecting it LAN wired to the main host router or using wireless and the set up wizard app or use mydlink Lite mobile app?
Where in the process of setting up the camera are you getting stuck at in the app your using?

What Mfr and model is main host router?

I was having issues with a 936L however it doesn't have LAN wired support. I was getting stuck right after the cameras as associated with the SSID on the router. So what I did was temporarily set my main host routers wifi security to OPEN. Then ran thru the set up process on my phone with the mydlink Lite app and had the app get the camera connected to the SSID. Finally got the camera set up and associated with the router using OPEN security. I then logged into the router to see what IP address the camera got. I then logged into the cameras UI and re-configured the wireless security that was set for OPEN to what I had been using on the main host router before setting OPEN. Saved Settings and taking the 80 seconds to reboot, I went back to the main host router and changed the Security to WPA2 from OPEN and saved settings. By the time the router saved and enabled security on the WIFI, the camera booted and reconnected using the WPA2 security. You can try this however factory reset on any camera and walking thru the set up process with wifi security enabled should work with out having to do this. Something to try as last resort.
« Last Edit: March 20, 2017, 10:31:10 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 177

So I went to update my cameras firmware and it didn't work for some reason so I reset it so I could just set it up again like it was...

Now when I go to try and set it up (after resetting camera) I get a a blinking green light and it wont let me connect it, the light never goes solid green

I tried disabling all my firewalls on virus scanners and router and still nothing... This camera has worked fine for years

If you did a reset on it, then it can no longer join your network so you can't connect to it the way you usually do.  You'll need to run an Ethernet cable to it from your router, and interrogate your router (or use other method) to find out what IP address was assigned to the camera.  Then connect to the camera on that IP address and re-do your normal configuration, including wireless network setup.
Logged