• March 27, 2017, 01:40:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 2310L freezes up & won't record when using POE  (Read 297 times)

CameraMax

  • Level 1 Member
  • *
  • Posts: 1
2310L freezes up & won't record when using POE
« on: February 20, 2017, 11:26:07 AM »

First post, apologies if I leave something out.

Camera is a DCS-2310L, Hardware version A, Firmware version 1.08.03

I cannot get the camera to stay online when using only POE.  I first tried a POE injector, and it would run for a few hours and then freeze up.  I bought a more expensive TP-Link POE switch, no change.  I have the camera set to continuous loop record to the internal SD card.  I tried different SD cards, factory reset, re-flash the firmware, different ethernet cables (none longer that eight feet).   Called tech support, got a warranty replacement, same problem.

A few days ago I tried using the plug-in power supple vice POE, and the camera seems to be working now.  It ran for over 24 hours without freezing up or dropping off line.  SD card is out at the moment, I will try re-installing that if the camera behaves for a few days.

If the fix is to not use POE but only use the power adapter, then I guess I'll live with that for now.  Rather disappointed, I wanted to add more cameras further away from my building.

Is anyone else having luck with this model only using POE for power, and set for continuous record to SD card?  How about setup for continuous record to a DNR-202L?
Logged