• June 26, 2017, 03:23:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 not working after updating the firmware to 6.08  (Read 1753 times)

dp1510

  • Level 1 Member
  • *
  • Posts: 2
DAP-1360 not working after updating the firmware to 6.08
« on: November 19, 2016, 12:22:01 AM »

Hi All,

 I have DAP-1360 HW/Ver F1, today I updated the firmware from 6.00 to 6.08. I downloaded the firmware from the following link

http://support.dlink.com.au/Download/download.aspx?product=DAP-1360&revision=REV_F&filetype=Manuals

Hardware: Rev. F1
Firmware: V6.08B1

I am using this in Repeater Mode. Post fimrware update it did not connect, so I tried to do a factory reset, still no use. I connected the DAP through a LAN cable and assigned a IP 192.168.0.49, GW 192.168.0.1 but still was not able to connect.

Without assigning the static IP, I get 169.* range.

Appreciate any help on this.
Logged

dp1510

  • Level 1 Member
  • *
  • Posts: 2
Re: DAP-1360 not working after updating the firmware to 6.08
« Reply #1 on: November 19, 2016, 07:08:55 AM »

Hi All,

 I managed to fix the issue, this is what I did:

Steps performed to resolve this issue

1. Connected the UTP cable to the ethernet port of AP and other end to laptop
2. Opened the network settings - Ethernet Properties in Laptop
3. Opened the TCPIP V4 properties
4. Entered the ip range as following
IP Address: 192.168.0.250
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1

DNS: 192.168.0.1

Then clicked on Advanced in the same properties - entered the additional IP address 192.168.0.50 under IP Settings by clicking on Add. click on Ok to close all the relevant windows

Open the browser, type 192.168.0.50, this will now open the DLINK web console, where you can re-configure the AP as a repeater or whatever,.

The AP is installed with the latest firmware 6.08 and it is back as repeater working fine !!
« Last Edit: November 19, 2016, 07:11:12 AM by dp1510 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42315
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DAP-1360 not working after updating the firmware to 6.08 (RESOLVED)
« Reply #2 on: November 21, 2016, 07:06:15 AM »

Glad you got it figured out. Also users are recommended to review the user manual for initial set up and configuration information. I believe there is information on set up address that is default for the DAP.

Also use this for doing any FW updates: Link> >FW Update Process

Enjoy.  ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting