• December 15, 2017, 05:39:53 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Event setup is ridiculously missing the basic feature .............  (Read 1666 times)

ftsh..

  • Level 1 Member
  • *
  • Posts: 3

I bought a DCS-2332L which is on 1.07.00 firmware and the "event setup" part is not working correctly (can't believe its so badly done...).

Problem : Impossible to take snapshot on motion detection EVERY ONE SECOND and send it on the FTP.

Why : My camera is pointed to a constant moving thing (i repeat : constant moving thing detected by motion detection constantly). Motion detection fire and then it take snapshots (which are successfully sent to my FTP server), then nothing is taken for like 10 seconds to 20 seconds, then it takes snapshot again.
Why does there is a gap of 10 to 20 seconds where nothing is taken ???

Of course i tried to set the event delay for motion detection to "1" or to "6" or to "10" (see img below) ect... but same results, during the gap, instead of pictures, it's sending .log files.......why ?


-


Why the hell do we don't have the same thing that we have on firmware 1.10  (for DCS-932L)  called "Image Frequency"  (in FTP section) which is more way simple, and actually working as it should ! (Basically it let us choosing how many frame per seconds we take and send to the FTP during the motion detection, so much easier) See img below



Could i put the 1.10 firmware on my DCS-2332L (even knowing the fact that its not available for this model ?) or does it will break it ?

I'm so frustrated about all of this, and i didn't even talked about the other missing feature in FTP section called "Date/Time Suffix AND Create subfolder by 1 day". Like hello, let's now put 100000000 files in one and only one folder, so optimized !

Sorry for raging and thanks for your help..

« Last Edit: August 24, 2016, 09:16:20 AM by ftsh.. »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43913
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Event setup is ridiculously missing the basic feature .............
« Reply #1 on: August 24, 2016, 10:28:32 AM »

Link>Welcome!

  • What region are you located?

PC Web Browser Configurations
What browser are you using?

v1.10 FW is not available for this model camera that I know of. At least not here in the NA region. And no you can't put other model camera FW on this model camera.
« Last Edit: August 24, 2016, 11:59:17 AM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ftsh..

  • Level 1 Member
  • *
  • Posts: 3
Re: Event setup is ridiculously missing the basic feature .............
« Reply #2 on: August 24, 2016, 11:08:34 AM »

So what can i do then ?  The camera is just useless like that..
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: Event setup is ridiculously missing the basic feature .............
« Reply #3 on: August 24, 2016, 11:16:00 AM »

I don't think any f/w from a 932l will work on a 2332l. There's a post about this kind of thing around here from the dlink person.

All of the f/w on each camera are slightly different. It's very annoying and I've lashed out a few times also.



« Last Edit: August 26, 2016, 09:08:23 AM by RYAT3 »
Logged

ftsh..

  • Level 1 Member
  • *
  • Posts: 3
Re: Event setup is ridiculously missing the basic feature .............
« Reply #4 on: August 26, 2016, 05:32:33 AM »

this is just so ****ed up, what the point of a security camera if it can't do its main job :s
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43913
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Event setup is ridiculously missing the basic feature .............
« Reply #5 on: November 28, 2016, 07:03:48 AM »

v1.08 is available now:
http://forums.dlink.com/index.php?topic=65953.0

Might see if this helps any...
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting