• September 23, 2017, 05:40:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-140 Disconnected  (Read 4012 times)

nothappy

  • Level 1 Member
  • *
  • Posts: 3
DWA-140 Disconnected
« on: September 07, 2014, 03:04:48 PM »

Had to disconnect to take my computer to work.  Now can't connect.  Why is it disconnected?  How to reconnect? >:( :(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA-140 Disconnected
« Reply #1 on: September 07, 2014, 03:14:36 PM »

Did you connect using the setup wizard to connect to the SSID?
Clear out any previously used wireless profiles.

Ensure drivers are up to date for the DWA found on D-Links support page.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

nothappy

  • Level 1 Member
  • *
  • Posts: 3
Re: DWA-140 Disconnected
« Reply #2 on: September 07, 2014, 05:32:54 PM »

Originally, the DWA-140 was connected correctly and it worked.  Had to disconnect to take the desktop to another location.  When it was returned, I plugged in the Adapter, but it's not seeing the network.  The D-Link Wireless Connection Manager shows the MAC(BSSID), but says it is disconnected. How do I clear it out?

The driver is ver B, which seems to be the latest one.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA-140 Disconnected
« Reply #3 on: September 07, 2014, 05:35:14 PM »

There should be someting with in the connection manager regarding profiles or connect to new SSID.
Maybe uninstall the connection manager or drivers and reinstall from scratch...
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

nothappy

  • Level 1 Member
  • *
  • Posts: 3
Re: DWA-140 Disconnected
« Reply #4 on: September 09, 2014, 07:28:07 PM »

Thank you for your advice.  I uninstalled D-Link and the D-Link Toolbar and then reinstalled and it worked.  I am now reconnected.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DWA-140 Disconnected (RESOLVED)
« Reply #5 on: September 09, 2014, 08:19:23 PM »

Glad it's working well for you now.
Enjoy.  ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting