• April 23, 2018, 04:08:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: USB 3.0 problem not solved  (Read 5006 times)

chalky

  • Level 1 Member
  • *
  • Posts: 3
USB 3.0 problem not solved
« on: June 11, 2014, 08:14:35 AM »

Howdy all I live in Australia and purchased the DWA-182 adapter revision C1 which is supposed to support USB 3.0 well mine only supports USB 2.0 so I took the casing off and it says revision A on the circuit board, I have just finished speaking with tech support and will be sent out the correct one.

So basically it was revision A inside the revision C1 casing, nothing wrong with laptop all other USB 3.0 devices run as normal.
Win Pro 8.1 Asus laptop double check your device.

Regards
Shane
« Last Edit: June 12, 2014, 10:45:43 PM by chalky »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: USB 3.0 problem solved
« Reply #1 on: June 11, 2014, 08:26:38 AM »

Welcome.

Thanks for sharing your information. Hope the new one works well. Enjoy.  ;)
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

chalky

  • Level 1 Member
  • *
  • Posts: 3
Re: USB 3.0 problem solved
« Reply #2 on: June 11, 2014, 08:27:56 AM »

Thanks just have to wait for it to be sent out  :)
Logged

chalky

  • Level 1 Member
  • *
  • Posts: 3
Re: USB 3.0 problem solved NOT!!!
« Reply #3 on: June 12, 2014, 10:31:27 PM »

just spoke to d-link Australia support there testing the adapter to try to replicate the problem as the rev A1 printed on the PCB itself is not relevant. My dwa-182 C1 should be running at USB 3.0 NOT 2.0 support guy thinks its a driver issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: USB 3.0 problem not solved
« Reply #4 on: June 13, 2014, 07:08:39 AM »

Awesome, thanks for keeping us posted…hope it all turns out well.

Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

tdh1985

  • Level 1 Member
  • *
  • Posts: 3
Re: USB 3.0 problem not solved
« Reply #5 on: June 28, 2015, 12:12:25 AM »

Did you get anywhere? Im having the same issue
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: USB 3.0 problem not solved
« Reply #6 on: June 29, 2015, 06:55:02 AM »

« Last Edit: June 29, 2015, 06:57:22 AM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: USB 3.0 problem not solved
« Reply #7 on: January 10, 2016, 11:24:29 AM »

Thanks for the information. It seems that there isn't an issue as the D-Link OEM drivers do work:
http://forums.dlink.com/index.php?topic=62959.0

at least for this user.

What region are you located?
« Last Edit: January 10, 2016, 11:34:02 AM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: USB 3.0 problem not solved
« Reply #8 on: January 10, 2016, 12:30:46 PM »

Ok, seems that your region has some problematic drivers. You can try the ones for USA as the one user said it fixed his issue with 3.0.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting