• November 18, 2017, 05:07:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: sporadic internet, good connection  (Read 9577 times)

pooley

  • Level 1 Member
  • *
  • Posts: 3
sporadic internet, good connection
« on: June 12, 2009, 08:50:19 AM »

I posted this over on the DIR 615 forum as well, but since I'm using this adapter, I'll post here as well!

I recently purchased the DIR 615 and wireless n usb adapter from D-link. I set up the router via the packaged software and have no problem seeing the network and connecting to it using my WPA passcode.

I've had success accessing the internet during the first hour of use, however after that I cannot access the internet or connect to the router via the web application. I am still able to have a slow download connection but just can't access the internet.

The weird thing is that windows xp and the dlink adapter software can see the network and tell me I have a good or very good connection (3 or 4 full bars) while this is happening. Because of that, I'm wondering if it's some computer settings that are messing me up and not the router? Any ideas?

Thanks in advance!
Logged

gd950

  • Level 1 Member
  • *
  • Posts: 2
Re: sporadic internet, good connection
« Reply #1 on: September 24, 2011, 04:02:51 AM »

I have that too. Would very much like an answer
Logged

altair_xms

  • Level 2 Member
  • **
  • Posts: 63
Re: sporadic internet, good connection
« Reply #2 on: September 26, 2011, 07:18:47 AM »

this issue is only for wireless connection, wired works fine?!

somehow i read about this kind of issues, explanation was about other wireless networks...usually channel should be "auto" (sometime helps), or some influences in the area...

also i notified about the fact: if wireless networks are hidden (like mine)...you can't see other networks only. only via "D-Link Wireless Manager" are visible...

I am using this DWA-140 together with DIR-600 (simply because the price was the same with DWA-125...)
« Last Edit: September 26, 2011, 07:22:42 AM by altair_xms »
Logged