• December 12, 2017, 03:48:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: Frustrated! Can't get "Server Type" to work in Event Setup  (Read 16871 times)

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #15 on: July 26, 2015, 09:51:10 AM »

i am using the server address and still nothing.  i have made sure that the folder can be written by anyone.  my settings are below.  i am using a mac server.

server address:  \\10.0.1.55\camera
workgroup:  (blank)
user name:  my user name
password:   my password
primary WINS server:  0.0.0.0 (have also left it blank but it still tries to fill this in every time i save)
Logged

rstark18

  • Level 3 Member
  • ***
  • Posts: 135
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #16 on: July 26, 2015, 10:02:30 PM »

Any weird characters in your name and password?
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #17 on: July 27, 2015, 12:22:41 AM »

no weird characters.  tried smb:// and afp:// protocols as well.  have no idea why it won't write to my server.
Logged

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 189
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #18 on: July 27, 2015, 06:52:27 AM »

no weird characters.  tried smb:// and afp:// protocols as well.  have no idea why it won't write to my server.

Try putting "workgroup" in as the workgroup name.
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #19 on: July 27, 2015, 01:57:36 PM »

tried using workgroup.  still nothing.
wish there was a way to know if anyone had been successful writing to a mac server. 
Logged

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 189
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #20 on: July 27, 2015, 03:38:37 PM »

I am not writing to a computer running Mac OS X Server, but I am writing to a drive attached to an AirPort Extreme base station.  (Not the same thing, I realize.)
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #21 on: July 30, 2015, 10:21:56 AM »

i have a drive i can use to test this.  would you mind showing me your settings so that i can do the same?
thanks for your help. 
Logged

rstark18

  • Level 3 Member
  • ***
  • Posts: 135
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #22 on: July 30, 2015, 04:41:15 PM »

@factory1 what server (brand) are you trying to write to? I have written to both an Iomega and a Synology without issues.
Logged

cmontyburns

  • Level 3 Member
  • ***
  • Posts: 189
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #23 on: July 31, 2015, 06:34:37 AM »

i have a drive i can use to test this.  would you mind showing me your settings so that i can do the same?
thanks for your help.

Happy to. Pretty basic stuff:

Network storage location: \\10.0.1.1\MyDriveName
Workgroup: workgroup
User name: (blank)
Password: MyPassword
Primary WINS server: 0.0.0.0
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #24 on: August 01, 2015, 11:34:51 AM »

@rstark18

i am running os X server on a mac mini server.  ideally, i would just write to a folder on the server.  i am going to try writing to a drive attached to my airport extreme base station.   not my ideal setup as i use that port for a printer, but i can live with it if works.   previously, i was using ftp to write to an offsite server, but the host has switched to a cloud service and i can no longer ftp.
Logged

rstark18

  • Level 3 Member
  • ***
  • Posts: 135
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #25 on: August 08, 2015, 11:46:59 AM »

@rstark18

i am running os X server on a mac mini server.  ideally, i would just write to a folder on the server.  i am going to try writing to a drive attached to my airport extreme base station.   not my ideal setup as i use that port for a printer, but i can live with it if works.   previously, i was using ftp to write to an offsite server, but the host has switched to a cloud service and i can no longer ftp.

I understand how you are frustrated with it not writing to your current Mac server. How about a different approach. You originally were FTPing to an offsite server so I assume you didn't save the files locally. Personally I write to my NAS then the NAS uploads to a cloud service so that I have files both locally and remotely.
If you're okay with having the files only remote then I have a pretty easy solution. This is what I do for my mom as she doesn't have a NAS.
Configure the 2332 to email the video files to a Flickr account (1TB). This has  been working great for my mom.

« Last Edit: August 10, 2015, 11:43:36 AM by rstark18 »
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #26 on: August 13, 2015, 05:13:26 PM »

@rstark18

that's a great idea.  i actually want my files saved remotely as well, so i will keep this in mind.   

it turns out my drive was firewire and i need usb for the airport extreme, so i haven't tried that yet. 
Logged

msailg

  • Level 1 Member
  • *
  • Posts: 9
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #27 on: September 02, 2015, 02:21:29 AM »

I have problems with emailing video clips with smtp.gmail.com. I have managed to get the gmail restricted service to work using aspmx.l.google.com where no authentication is required. Search for Google Apps SMTP settings
I have a 942L which works really well but is not meant to be used outdoors. The 2332L has been nothing but trouble. I received 2435 emails over night because I find the settings difficult to understand.
Logged

factory1

  • Level 1 Member
  • *
  • Posts: 10
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #28 on: October 23, 2015, 07:58:21 PM »


Happy to. Pretty basic stuff:

Network storage location: \\10.0.1.1\MyDriveName
Workgroup: workgroup
User name: (blank)
Password: MyPassword
Primary WINS server: 0.0.0.0

this worked perfectly and didn't take up a lot of bandwidth so i  ended up gong with this option. 
thanks @cmontyburns!
Logged

kostnermo

  • Level 1 Member
  • *
  • Posts: 1
Re: Frustrated! Can't get "Server Type" to work in Event Setup
« Reply #29 on: October 28, 2017, 09:53:17 AM »

Hi everyone,

I encountered the exact same problems like everybody else while trying to send video files to my NAS ("Test Error.").
It seems I may have figured out the problem though.

After setting the minimum SMB protocol in the Synology Disk station manager to "SMB1" it immediately started working.
Seems like D-Link cameras don't support any other protocol.

The setting for Synology devices looks like this (German):

I'm sorry that I can't help with devices from other vendors.

Good luck,

Patrick
Logged
Pages: 1 [2] 3