• April 23, 2018, 04:12:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: Windows 8.1 disconnects netcard, reseating in usb required  (Read 68175 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #15 on: December 07, 2013, 01:17:38 PM »

Makes me wonder if this is a Windows 8 issue or a USB HW issue. I had a similar problem with my 180. My Windows 7 PC only had USB 2.0 however after installing a USB 3.0 upgrade card, 180 works great. I haven't updated to Windows 8 either and have seen numerous issues with Windows 8, adapters and routers since they released that version of Windows.  :-\

I suppose one day I might update to 8, not soon though.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

froxxen

  • Level 1 Member
  • *
  • Posts: 3
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #16 on: January 12, 2014, 03:00:08 AM »

Did D-link come up with a serious answer regarding this issue? Reading this thread they just seem to take it really unseriously with the support about this. Have the same issue on Windows 8.1 Professional x64 that the DWA-182 just loses its connectivity to network under (more or less) Heavy load (like streaming video over the local net wireless).

Updated to latest drivers yesterday after buying the Product and a DIR-865 router to get up to the latest standard, and this is really disappointing tbh.

I have the same posts in the Event Viewer as an earlier poster posted.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #17 on: January 13, 2014, 07:49:32 AM »

Have you phone contacted D-Link support about your issues?

What FW is loaded on the 865?
Does the DWA work on a different PC?
Does the DWA work on Windows 7 by chance if you have it?

Did D-link come up with a serious answer regarding this issue? Reading this thread they just seem to take it really unseriously with the support about this. Have the same issue on Windows 8.1 Professional x64 that the DWA-182 just loses its connectivity to network under (more or less) Heavy load (like streaming video over the local net wireless).

Updated to latest drivers yesterday after buying the Product and a DIR-865 router to get up to the latest standard, and this is really disappointing tbh.

I have the same posts in the Event Viewer as an earlier poster posted.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

demarton

  • Level 1 Member
  • *
  • Posts: 16
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #18 on: January 15, 2014, 10:02:08 AM »

My Method probably will never be approved by dlink mods, but it works,
and have been using dwa-182 usb3 revision on windows 8.1, no issue.

Key is,
dwa-182 c1 is using realtek 8812AU chipsets just like every single one of USB3.0 AC adapter in the market (up to today).
So if you saw other brand usb AC adapter and it's USB 3.0 there is 95% chance its using realtek chipset 8812AU just like dlink dwa-182 C1. e.g (linksys WUSB6300, asus USB-AC56, amped wireless ACA1, edimax EW-7822AC)

Same chipsets meaning use the same driver.

Here is what you need to do:
1. you need to uninstall d-link manager utility -> ****py utility, you don't need this to connect/find wireless networks, just use built-in windows one.
2. download this driver, this is latest driver from realtek released by edimax for EW-7822AC: http://www.edimax.com/images/Image/Driver_Utility/Wireless/NIC/EW-7822UAC/EW-7822UAC_1.0.1.4.rar
3. extract it, dont install it/run setup.exe (otherwise it will install those ****py utility again).
4. open device manager, find dlink dwa-182 adapter, right click select properties, then select update driver
5. Browse it to folder where you extract driver EW-7822UAC_1.0.1.4\RTWLANU_Driver\(select folder with you windows version and 32/64 bit).
6. Windows will find the driver and install it automatically.
7. done
8. browse/find/connect wireless network, use native Windows dialog for it (on charm bar).

If you curious, when you chose "let me pick my driver manually", you get to see a list what device this driver support, you will find our dlink DWA-182 is in there, of course, cause this driver comes from realtek for distribution to all manufacturer that is using realtek 8812AU chipsets.

hope that helps.
« Last Edit: January 15, 2014, 10:10:18 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #19 on: January 15, 2014, 10:04:44 AM »

I had to use RaLink drivers for my DWA-160 on my Mac due to the D-Link drivers were not available. I presume officially they may not be supported by D-Link however if by using the foundation HW Mfr drivers work, So be it.

Thanks for sharing the info. Hope it helps.  ;)
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

froxxen

  • Level 1 Member
  • *
  • Posts: 3
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #20 on: January 18, 2014, 11:27:47 AM »

Have you phone contacted D-Link support about your issues?
Nopes, I havent, because I found the exact issue that Im having in this thread so tought I'll start here.

What FW is loaded on the 865?
The latest one available for this HW, 1.06 Fri 25 Oct 2013

Does the DWA work on a different PC?
Same issue because same drivers on a different PC.

Does the DWA work on Windows 7 by chance if you have it?
Dont have Windows 7 anymore so no possibility to try it.

Other:
I have the DWA-140 as well and that device doesnt drop the Connection, the DWA-182 adapter though more or less seem to be disabled as a device and when taken out of the USB-port and inserted again it gets enabled. But its totally random between 1 minute - 11 hours so far... .. . seem to work even worse with 5GHz than 2.4 though for some reason, not entirely sure about this though and both modes work awful as it is for a new device :(

The router on the other hand, is not important in this issue, its the drivers for the DWA-182 adapter thats the issue and needs to be fixed somehow for Windows 8.1 x64 atleast... .. .

I have the A1 and not C1, so above solution didnt work for me, tried it anyways though but no success :(
« Last Edit: January 18, 2014, 11:29:46 AM by froxxen »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #21 on: January 19, 2014, 01:02:26 PM »

Is the A1 USB 3.0 or USB 2.0 on the connector?

I recommend that you phone contact D-Link support and ask for level 2 or higher support. This needs there attention. I presume this is a problem between the 182 and Windows 8.

Have you phone contacted D-Link support about your issues?
Nopes, I havent, because I found the exact issue that Im having in this thread so tought I'll start here.

What FW is loaded on the 865?
The latest one available for this HW, 1.06 Fri 25 Oct 2013

Does the DWA work on a different PC?
Same issue because same drivers on a different PC.

Does the DWA work on Windows 7 by chance if you have it?
Dont have Windows 7 anymore so no possibility to try it.

Other:
I have the DWA-140 as well and that device doesnt drop the Connection, the DWA-182 adapter though more or less seem to be disabled as a device and when taken out of the USB-port and inserted again it gets enabled. But its totally random between 1 minute - 11 hours so far... .. . seem to work even worse with 5GHz than 2.4 though for some reason, not entirely sure about this though and both modes work awful as it is for a new device :(

The router on the other hand, is not important in this issue, its the drivers for the DWA-182 adapter thats the issue and needs to be fixed somehow for Windows 8.1 x64 atleast... .. .

I have the A1 and not C1, so above solution didnt work for me, tried it anyways though but no success :(
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rolfba

  • Level 1 Member
  • *
  • Posts: 7
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #22 on: February 09, 2014, 05:23:43 AM »

I seem to have a little more luck if i use the latest beta driver from the Netgear A6200, which uses the same wifi chipset as the DWA-182.

http://www.netgear.dk/home/products/networking/wifi-adapters/a6200.aspx#tab-support

Installing these, by modifying the inf file and add our device and then in the netcard settings choosing 50% power instead of 100% seems to work. Now my wifi stops disconnecting, but sometimes it does not start after a boot, so i might have to reseat the usb stick once per boot. Buts its still tons better than before.

*EDIT* Just for information, the driver is version 6.30.145.48 as shown in device manager, and it has alot more settings than the dlink driver. Since lowering the power works, im suspecting that the chip might be overheating. (Its now alot less warm to the touch than it was at 100%).

/Rolf
« Last Edit: February 09, 2014, 05:26:08 AM by rolfba »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #23 on: February 10, 2014, 09:13:17 AM »

Thanks for sharing.

Curious, does the D-Link driver have any power settings like the NG driver does?

Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

rolfba

  • Level 1 Member
  • *
  • Posts: 7
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #24 on: February 12, 2014, 01:38:53 AM »

Since both cards seem to use the broadcom drivers im sure it has, but the dlink one seems to have alot of the options removed from the settings panel, so i havent found any with that setting yet.

Im sure dlink could make a version with more of the settings available, as its just a modified broadcom driver afaik.

/Rolf
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #25 on: February 12, 2014, 07:24:05 AM »

I have forwarded this onto D-Link for review.
I recommend that if your having issues with the D-Link drivers, I would ask you to phone this in and talk to someone about it. Ask for level 2 or higher support. The more they know about it, the more they might make the changes.  ;)

Let us know if you find out anything.  ;)
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

froxxen

  • Level 1 Member
  • *
  • Posts: 3
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #26 on: February 13, 2014, 03:34:31 AM »

Heya again!

Im trying out Rolfs last solution aswell and so far I seem to have the same pros and cons (it works but dont regain connection after a reboot sometimes).

I've might have missunderstood this forum, Furry, thought you had some way into D-link to send those answers further but you ask us to Contact the support ourselves so guess that's not the case :)

I'll try this for a bit, and if it works, I'll also contact the support and hope D-link try to solve their own driver... .. .
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #27 on: February 13, 2014, 06:41:22 AM »

I do forward information to D-Link as a courtesy for important issues, however it's users responsibility to contact D-Link support ON the phone and let them know from your stand point and as a customer of your experiences and issues. Again, the more users contact support about this, the more information D-Link gains in gathering all the information and working to resolve the problem. When I do forward information, I don't always get guaranteed feedback or responses back from D-Link since I'm a volunteer here in the forums.



Heya again!

Im trying out Rolfs last solution aswell and so far I seem to have the same pros and cons (it works but dont regain connection after a reboot sometimes).

I've might have missunderstood this forum, Furry, thought you had some way into D-link to send those answers further but you ask us to Contact the support ourselves so guess that's not the case :)

I'll try this for a bit, and if it works, I'll also contact the support and hope D-link try to solve their own driver... .. .
« Last Edit: April 02, 2014, 10:47:32 AM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

starsky

  • Level 1 Member
  • *
  • Posts: 2
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #28 on: January 04, 2015, 11:05:44 PM »

I have this exact same problem. Has anyone got a reliable fix yet?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44910
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Windows 8.1 disconnects netcard, reseating in usb required
« Reply #29 on: January 05, 2015, 07:19:07 AM »

What version is your adapter?
What driver version are you using?

What Mfr and model# router are you using?

What PC HW are you using?
Is the PC HW drivers up to date?
What USB ports are you using? v2.0 or v3.0 ports?

I have this exact same problem. Has anyone got a reliable fix yet?
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2] 3