• October 21, 2018, 10:10:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: connecting samsung blue ray to D-Link Router wbr-2310  (Read 10223 times)

dionnen

  • Level 1 Member
  • *
  • Posts: 2
connecting samsung blue ray to D-Link Router wbr-2310
« on: January 31, 2013, 02:26:31 PM »

I recently purchased a Samsung blue ray player with wireless connectivity capability.  when i tried to connect to my existing router (dlink) network the player did not recognize/pick up the signal(while iphones and ipads in the house do).  when i tried to set up the connection manually, i was not sure where to find the necessary numbers required.  can anybody help with this?
ND
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: connecting samsung blue ray to D-Link Router wbr-2310
« Reply #1 on: January 31, 2013, 02:33:04 PM »

Does the Blu Ray player see the SSID name at all?

What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi or Routers adapters don't support AES, so you might want to try TPIK only or Auto.

Try disabling WiFi security as a test to see if it can connect.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dionnen

  • Level 1 Member
  • *
  • Posts: 2
Re: connecting samsung blue ray to D-Link Router wbr-2310
« Reply #2 on: February 01, 2013, 04:07:17 PM »

Doesn't recognize at all.  How do I disable security settings?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46015
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: connecting samsung blue ray to D-Link Router wbr-2310
« Reply #3 on: February 02, 2013, 10:11:24 AM »

Should be under Setup/Wireless/Manual. Turn off WPA and WPA2 settings.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!