• August 14, 2022, 05:53:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Slower framerate after upgrade from 1.0.6 -> 1.0.8  (Read 2301 times)

oddbeck

  • Level 1 Member
  • *
  • Posts: 2
Slower framerate after upgrade from 1.0.6 -> 1.0.8
« on: April 23, 2014, 10:15:34 AM »

I have set up the motion detection to upload images to my ftp-server, and then a script that makes movies off of those images every 5 minutes.

When I had the version 1.0.6 (i believe it was...) the movies created had a nice framerate and the motions (cat walking by) seemed at a normal speed, after I upgraded to 1.0.8 (and also 1.0.9) the movies created played much faster, as an example my cat seems to be running on all the movies created, where it previously walked by casually...

Anyone has any ideas what's going on? It seems as if the amount of pictures uploaded to the server is much less now than before - hence the "sped up" movies created.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Slower framerate after upgrade from 1.0.6 -> 1.0.8
« Reply #1 on: April 23, 2014, 10:37:03 AM »

Under SETUP > FTP > TIME SCHEDULE are you 100% sure the Image Frequency was set the same for both firmware versions? That's something you might want to go back and check.

You can also test both firmware versions and look at the time stamps for a sample set of FTP images to validate the number of frames over a fixed time period.
« Last Edit: April 23, 2014, 10:40:26 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

oddbeck

  • Level 1 Member
  • *
  • Posts: 2
Re: Slower framerate after upgrade from 1.0.6 -> 1.0.8
« Reply #2 on: April 23, 2014, 10:41:42 AM »

The problem is the update from 1.0.6 -> 1.0.8 reset the entire config, for some reason, so I had to set it up just as if it was right out of the box, and thus couldn't look at the settings I had at 1.0.6.

I have tried to set it at 320x240x 30 FPS, 20 FPS, AUTO, and I've also tried to set it at 640x480x20 FPS, 30 FPS was not available (greyed out), and AUTO, but the movies created are never near to the regular speed the videos used to have.

I'm not sure what's gonna happen if I go back to 1.0.6, will the config work for the older version or will it reset everything?

EDIT: I have also tried to change the framerate from where you mentioned, but I only had "AUTO", 3 FPS, 2 FPS or 1 FPS, and the lower the number the worse the video...  
« Last Edit: April 23, 2014, 10:50:49 AM by oddbeck »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Slower framerate after upgrade from 1.0.6 -> 1.0.8
« Reply #3 on: April 23, 2014, 10:52:35 AM »

You can save a Configuration Settings file to quickly restore the camera settings after you've completed testing: DCS Network Cameras - Configuration Settings File.

After you save the configuration settings file, I recommend trying to upload/apply it to test the file integrity before flashing the camera or uploading an earlier FW.

Additional References: Network Cameras - Important Posts & Information
« Last Edit: April 23, 2014, 10:57:07 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Slower framerate after upgrade from 1.0.6 -> 1.0.8
« Reply #4 on: April 24, 2014, 08:27:15 AM »

Any update with this issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC